VectorLinux
November 24, 2014, 09:43:45 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Where to report Bug in VL 5.9RC1?  (Read 886 times)
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« on: November 16, 2007, 03:38:32 am »

Where should I report a bug in RC1?  Every time I click on a terminal it crashes the X server and goes back to the login page just as if I'd pressed CTRL-ALT-Backspace.  I temporarily got around this bug by changing the default terminal to Xterm but Don't like it as well.  Any suggestions?

Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
bigpaws
Vectorian
****
Posts: 1857


« Reply #1 on: November 16, 2007, 03:50:16 am »

The instructions are here in the announcement:

http://www.vectorlinux.com/forum2/index.php?topic=4707.msg30857;boardseen#new

Bigpaws
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #2 on: November 16, 2007, 04:41:38 am »

The instructions are here in the announcement:

http://www.vectorlinux.com/forum2/index.php?topic=4707.msg30857;boardseen#new

Bigpaws

Thank you have reported it there.
Cheers!
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!