Please support VectorLinux!

Author Topic: [SOLVED] Sounds in VL 5.8 SOHO, KDE desktop  (Read 3199 times)

jahlen

  • Member
  • *
  • Posts: 2
[SOLVED] Sounds in VL 5.8 SOHO, KDE desktop
« on: November 15, 2007, 09:04:44 pm »
Hi All,

Back with VL after a couple years with Slackware.  Upgraded to Slack 12, but that seemed a bit buggy.  So rather than going back to 11.0, I figured I'd give VL another try instead of rebuilding a desktop out of 11.0.

VL's running great -- everything I want, straight out of the box. 

Only thing...How do you turn off the annoying sounds that accompany closing/opening applications?  I've been all through the control panel, but can't find the switch to throw.

Thanks in advance,

jahlen
« Last Edit: November 18, 2007, 10:18:24 pm by JohnB316 »

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #1 on: November 15, 2007, 11:36:26 pm »
It is in the control panel after all :D.

More people missed it at first, so I uploaded this screenshot a while ago, it shows how to disable all those annoying sounds.

I can't imagine anyone thinking "hey, having a silly sound whenever I do something is a really nice touch!". I wonder why they are on in the default kde config...
Most music on my soundcloud page was arranged in programs running on VL.

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #2 on: November 16, 2007, 04:16:16 am »
I wonder why they are on in the default kde config...
Could it by any chance be because they are on by default in MS Windows?   >:(
As discussed in another current thread, Linux keeps trying to become Windows... ::)
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #3 on: November 16, 2007, 01:42:22 pm »
Could it by any chance be because they are on by default in MS Windows?   >:(
As discussed in another current thread, Linux keeps trying to become Windows... ::)

And they're just as bad in Windows. But I've actually met people who want the sounds. I once offered to disable them for someone and she said "no." And she's not the only one.
--GrannyGeek
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #4 on: November 16, 2007, 02:53:59 pm »
But I've actually met people who want the sounds.
Hehe, me too. But like I said before, who said most people are rational?    ;D
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #5 on: November 17, 2007, 05:10:35 am »
Quote
And they're just as bad in Windows.

I turn them off in winDOS too. I often have music playing on my laptop, whether in Windows or Linux, and if you have the volume 'sort of' loud one of those sounds ( like the warning "Boink" ) can give you a good startle. I don't want any programs to make sound unless they are programs that are supposed to make sound ( media players for instance ). All the rest is just plain annoying IMO.
Most music on my soundcloud page was arranged in programs running on VL.

jahlen

  • Member
  • *
  • Posts: 2
Re: Sounds in VL 5.8 SOHO, KDE desktop
« Reply #6 on: November 18, 2007, 08:14:26 pm »
Thanks folks  -- Skipped right past that section of the control panel.

BTW, VL is da bomb!!! -- and now it's a quiet one.

jahlen