VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: kino problem  (Read 1664 times)

varaahan

  • Member
  • *
  • Posts: 52
kino problem
« on: November 16, 2007, 05:57:20 am »

I installed kino by gslapt but could not run it.
Tried thro' CLI  and got this:

"
sridhar:$ kino
kino: error while loading shared libraries: libdv.so.4: cannot open shared object file: No such file or directory
vector:/~
sridhar:$ kino
kino: error while loading shared libraries: libiec61883.so.0: cannot open shared object file: No such file or directory
vector:/~
sridhar:$ kino
kino: error while loading shared libraries: librom1394.so.0: cannot open shared object file: No such file or directory   "


I have installed libdv,libiec but could not find librom1394.

How to proceed now ?
Logged

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: kino problem
« Reply #1 on: November 17, 2007, 04:56:11 am »

that file is part of libavc1394
Logged
Most music on my soundcloud page was arranged in programs running on VL.

varaahan

  • Member
  • *
  • Posts: 52
Re: kino problem
« Reply #2 on: November 28, 2007, 07:57:02 am »

Installed it and kino was run suceesfully.
But when I tried to edit the IEEE1394 tab in preferences , I got the error:

"The RAW module must be loaded and you must have read and write access to /dev/raw1394"

Since there was no raw1394 directory I created one and chmod a+rw for /dev/raw1394.
Still the problem persists.
I want to know how to load the RAW module.
Logged

varaahan

  • Member
  • *
  • Posts: 52
Re: kino problem
« Reply #3 on: November 28, 2007, 05:33:55 pm »

The lspci command gives this:

"
05:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46) "
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: kino problem
« Reply #4 on: November 28, 2007, 05:46:21 pm »

Quote
modprobe raw1394
as root.  Then run:
Quote
lsmod
To see if it's loaded.
HTH
Logged

varaahan

  • Member
  • *
  • Posts: 52
Re: kino problem
« Reply #5 on: December 01, 2007, 04:17:08 am »

This gives this:
raw1394                26236  0
ieee1394               86240  2 raw1394,ohci1394

Logged

raleeha

  • Member
  • *
  • Posts: 67
Re: kino problem
« Reply #6 on: December 31, 2011, 05:20:11 am »

want to figure out how to make desktopvideos with btw. kino but ...

Code: [Select]
modprobe raw1394
FATAL: Module raw1394 not found.

Code: [Select]
lspci
00:00.0 Host bridge: Intel Corporation 82Q963/Q965 Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82Q963/Q965 Integrated Graphics Controller (rev 02)
00:03.0 Communication controller: Intel Corporation 82Q963/Q965 HECI Controller (rev 02)
00:19.0 Ethernet controller: Intel Corporation 82566DM Gigabit Network Connection (rev 02)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev f2)
00:1f.0 ISA bridge: Intel Corporation 82801HO (ICH8DO) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801H (ICH8 Family) 4 port SATA IDE Controller (rev 02)
07:04.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)

seems i need firewire adapter, cause shows me no kind of that
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: kino problem
« Reply #7 on: December 31, 2011, 11:51:30 am »

For desktop videos I use qt-recordmydesktop.

I've got a video on it here.
http://www.opensourcebistro.com/blog1/?p=626

For editing of the video I use openshot.
Video for that here...
http://www.opensourcebistro.com/blog1/?p=636
http://www.opensourcebistro.com/blog1/?p=659

Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee