VectorLinux
October 22, 2014, 02:20:08 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL5.9 Amarok package contains no binary.  (Read 1555 times)
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1551


I like the bass to go BOOM!


WWW
« on: November 18, 2007, 07:47:08 am »

The amarok package that's in the VL 5.9 testing repository only seems to include documentation and internationalization files. No binary, no libraries, no .desktop files. Not sure what happened when it was built, but I suppose it should be removed from the repository.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #1 on: November 18, 2007, 10:22:32 pm »

Yes, agreed. Shocked BTW, the reason that the 1vl59 build of Amarok didn't have a binary was that ruby was not installed on the buildbox. It seems that Amarok will not build without a ruby interpreter being on the buildbox. Anyway, that issue was fixed, and a fixed package is on its way to the repo as I post this.

Thanks,
John

Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!