VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL5.9 Amarok package contains no binary.  (Read 1703 times)

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
VL5.9 Amarok package contains no binary.
« on: November 18, 2007, 07:47:08 am »

The amarok package that's in the VL 5.9 testing repository only seems to include documentation and internationalization files. No binary, no libraries, no .desktop files. Not sure what happened when it was built, but I suppose it should be removed from the repository.
Logged
Most music on my soundcloud page was arranged in programs running on VL.

JohnB316

  • Administrator
  • Vectorian
  • *****
  • Posts: 1346
  • Registered Linux User #386728
Re: VL5.9 Amarok package contains no binary.
« Reply #1 on: November 18, 2007, 10:22:32 pm »

Yes, agreed. :o BTW, the reason that the 1vl59 build of Amarok didn't have a binary was that ruby was not installed on the buildbox. It seems that Amarok will not build without a ruby interpreter being on the buildbox. Anyway, that issue was fixed, and a fixed package is on its way to the repo as I post this.

Thanks,
John

Logged
VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.