VectorLinux
December 21, 2014, 11:25:59 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 8
  Print  
Author Topic: Hammer Time rc-1.7  (Read 26234 times)
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #30 on: November 20, 2007, 01:38:48 am »

Pita...........I feel your pain and we have tried very hard to find some fixes for the buggy savage driver. I don't think another distro will solve the problem with present day xorg (if you find one let us know) . I would recommend any type of nvidia card tnt2 geforce2 geforce4 and up. You will be much happier with one of these believe me. Sorry we have tried.
cheers,
vec
Logged
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #31 on: November 20, 2007, 01:45:47 am »

We added kdelibs,  k3b and kdesu  as our substitute programs just were not making the grade.

GREAT!!!!!!!!

...oops, sorry for the shouting, got carried away for a minute there... Wink

Seriously now, it's not just because of k3b and kdesu, but kdelibs itself opens up a whole raft of possibilities for using KDE apps sans KDE, for us XFCE lovers... Smiley



Ohhhh Yeah! Cheesy

My mind goes right to the nice wireless apps at kde-apps.org.... http://www.kde-apps.org/content/show.php/Wireless+Assistant?content=21832
« Last Edit: November 20, 2007, 01:48:27 am by easuter » Logged

toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #32 on: November 20, 2007, 01:50:04 am »

Installing
http://vectorlinux.osuosl.org/Uelsk8s/old-pkgs/aterm-1.0.1-i586-1vl59.tlz
does not only give a rain of columns of letters when launcheduntil any key is pressed. the same happens now in xterm and in VL5.8.
Uninstalling it stops that happening. In VL5.8 I use anyhow another aterm w/o that effect.

Just thought to let you know.

What it does is change ~/.bashrc -

Code:
/usr/bin/cmatrix -s
clear

While I don't mind that, I do have vast objections to things that overwrite my customized .bashrc without warning, especially when it does it for every .bashrc in /home (which I share with other distributions).

I will be applying such things with much greater caution in future. Now I've got to go and undo the damage done to my Zenwalk installations. Grr!

paul
Logged
Lyn
Vectorian
****
Posts: 652



« Reply #33 on: November 20, 2007, 02:13:05 am »

OK 3 tried to download the iso and successfully burn, then I install and it can't correctly configure Xwindows.

Checking between this version of xorg.conf (using the last beta before RC1) and the one from RC1.7 I get:

beta xorg.conf

Section "Device"
### Available Driver options are:-
### Values: : integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [
arg]: arg optional
#Option     "NoAccel"               # [<bool>]
#Option     "SWcursor"              # [<bool>]
#Option     "ColorKey"              #
#Option     "CacheLines"            #
#Option     "Dac6Bit"               # [
<bool>]
#Option     "DRI"                   # [<bool>]
#Option     "NoDDC"                 # [<bool>]
#Option     "ShowCache"             # [<bool>]
#Option     "XvMCSurfaces"          #
#Option     "PageFlip"              # [
<bool>]
Identifier  "Card0"
Driver      "i810"
VendorName  "Intel Corporation"
BoardName   "82815 Chipset Graphics Controller (CGC)"
BusID       "PCI:0:2:0"
EndSection

RC1.7 xorg.conf
Section "Device"
### Available Driver options are:-
### Values: : integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [
arg]: arg optional
#Option     "NoAccel"               # [<bool>]
#Option     "SWcursor"              # [<bool>]
#Option     "ColorKey"              #
#Option     "CacheLines"            #
#Option     "Dac6Bit"               # [
<bool>]
#Option     "DRI"                   # [<bool>]
#Option     "NoDDC"                 # [<bool>]
#Option     "ShowCache"             # [<bool>]
#Option     "XvMCSurfaces"          #
#Option     "PageFlip"              # [
<bool>]
Identifier  "Card0"
Driver      "intel"
VendorName  "Intel Corporation"
BoardName   "82815 Chipset Graphics Controller (CGC)"
BusID       "PCI:0:2:0"
EndSection

Now I know this I will try to load manually the correct driver, but its a pain working on one machine with only space for one distro, have to keep going back and doing full reinstalls!  Will try this tonight and report back.
However its not very newbie friendly to have to edit xorg.conf by hand.   :-(
Logged
Pita
Vectorian
****
Posts: 1319


« Reply #34 on: November 20, 2007, 02:56:19 am »

Pita...........I feel your pain and we have tried very hard to find some fixes for the buggy savage driver. I don't think another distro will solve the problem with present day xorg (if you find one let us know) . I would recommend any type of nvidia card tnt2 geforce2 geforce4 and up. You will be much happier with one of these believe me. Sorry we have tried.
cheers,
vec

Much appreciated! !!

When I checked the bug report of xorg for the savage driver I could see it stretches accross distros. There is only one distro which does not use X AFTIK, athene of rocklyte, don't know if they are still alive, quite interesting in a number of aspects, yet not that I would change to it.

I will wait for Santa Claus then. Hohoho

Thanks & regards
Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #35 on: November 20, 2007, 03:51:01 am »


I'm not sure that I really like a package which overwrites ~/.bashrc, not to mention changing the copy in /etc/skel - my .bashrc was fairly extensively modified. It also changed the ~/.bashrc for other distributions, since I share /home amongst several...

One other item - the package is missing the man page for aterm - only has the page for cmatrix included.

paul.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4039



« Reply #36 on: November 20, 2007, 06:02:49 am »

It's looking good.

I really like K3B. It is one of the reasons I became a KDE user. There seems to be a lot of KDE goodies available (like kdesu) that can be used without a great performance hit.

Curious: When launching xpdf, I get a "busy cursor" for 30 seconds (when hovering over the xpdf window).

I am unable to mount anything with pyNeighborhood. It worked in an earlier version, but I don't remember how far back that was. vlsmbmnt works fine.
Logged
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #37 on: November 20, 2007, 06:14:09 am »

nightflier, does that busy cursor also appear if you launch xpdf from a terminal, or only if you use the menu item?
Logged

nightflier
Administrator
Vectorian
*****
Posts: 4039



« Reply #38 on: November 20, 2007, 06:18:25 am »

Xpdf busy cursor: only when launched from start menu.

- Gslapt still needs some cleaning up. Several included apps (like mplayer) show as not installed. When clicked, I only get the "downgrade" option.

- When changing the fonts in Firefox, found some duplication in the drop-down menu. "DejaVu Sans" shows up 3 times, "DejaVu Serif" and "TSCu Paranar" twice.
Logged
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #39 on: November 20, 2007, 06:51:56 am »

Well, I don't have rc1.7 installed yet, but that busy cursor when lauching xpdf probably means that launch notification is enabled in xpdf's .desktop file.
Logged

uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #40 on: November 20, 2007, 07:49:41 am »

granny,
can you try this package of VLwifi and let me know if it will get your connection up on its own?
http://vectorlinux.osuosl.org/Uelsk8s/VLwifi-0.2-noarch-1vl59.tlz
Thanks,
Uelsk8s
Logged
blurymind
Packager
Vectorian
****
Posts: 1082



« Reply #41 on: November 20, 2007, 09:32:22 am »

i hear good things about kde4... it is getting closer to a serious release. One of these months  Roll Eyes
Many of my favorite apps switched to qt4/kde4 libs. I hope we have a base to compile them and upload to the repo when vec 6 hits the ftps ,i will love to package those again.
*blurymind looks at his list* yeap..
Logged

status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/
Lyn
Vectorian
****
Posts: 652



« Reply #42 on: November 20, 2007, 02:32:53 pm »

Have reinstalled and edited by hand xorg.conf to the correct i810 video driver.  So far so good.  The substitute terminal deals with the problem of terminal aps launched via the new terminal.  However any terminal aps that you launch via Xfce's menu results in X crashins still, ie Htop.   

If we can just get it to correctly detect the hadware from the start then you may well be very close to a release.

By the way Fluxbox looks gorgeous!!!

And the problem with correct keyboard seems solved, no problem there.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #43 on: November 20, 2007, 02:51:35 pm »

Lyn,
what was the problem with th intel driver?
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3195



« Reply #44 on: November 20, 2007, 03:02:51 pm »

Good think I had not installed this if it's having problems with the i810 driver Wink

Hope the final product gets all of these fixed.
Logged

Pages: 1 2 [3] 4 5 ... 8
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!