VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Boot splash screen  (Read 1139 times)

boilertech

  • Member
  • *
  • Posts: 30
Boot splash screen
« on: November 24, 2007, 06:05:05 am »

I seem to have lost (or misplaced) my original VL lilo splash screen. according to all my lilo backups it should be
Code: [Select]
bitmap = /boot/bitmap/boot.bmp But there is no boot.bmp there. I liked that splash screen. Can someone help my to find or replace the original VL splash screen?
Logged

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Boot splash screen
« Reply #1 on: November 24, 2007, 09:33:47 am »

look for another .bmp file in /boot/bitmap ( it should be about 300 KB ). You can copy it to /boot/bitmap/boot.bmp or make a link to it.
Logged
Most music on my soundcloud page was arranged in programs running on VL.

boilertech

  • Member
  • *
  • Posts: 30
Re: Boot splash screen
« Reply #2 on: November 24, 2007, 12:20:37 pm »

No other .bmp on the system. I ended up installing 5.8 soho in virtualbox. Uploaded the boot.bmp to an online sever then copied to my /boot/bitmap folder. All works good now. Still I wonder how the heck I lost it. ???
Logged