VectorLinux
August 21, 2014, 01:39:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Problems with NTFS mounting with normal user access  (Read 1074 times)
waimang
Member
*
Posts: 4


WWW
« on: November 22, 2007, 07:41:22 pm »

Hi all.
Please excuse my ignorance, but I am having difficulty accessing my NTFS hard drive in Vector 5.8 SOHO in either Root or user mode.
I tried the suggestions at the beginning of this forum and had no success.
I have already mounted Hda1 using Vasm so it should be mounted each time I boot...but "no can" access the drive.
Could you please guide me on this.

Cheers, Tim.
 
Logged

We are very lucky we are not as clever as we think we are!!
waimang
Member
*
Posts: 4


WWW
« Reply #1 on: November 22, 2007, 07:48:11 pm »

Hi all.

Slight modification to my last post. I CAN access my hda1 (ntfs) drive when I logon as ROOT.

Just cannot access hda1 when logged on as user.

Help still needed please.

Cheers, Tim.
Logged

We are very lucky we are not as clever as we think we are!!
MikeCindi
Tester
Vectorian
****
Posts: 1071


« Reply #2 on: November 22, 2007, 10:41:29 pm »

If you could post your /etc/fstab it would be helpful as well as your partition table for the particular drive you are having trouble with. You can get the partition information as follows:
as root enter
Code:
parted /dev/hda
then
Code:
print
To get out of that utility enter
Code:
quit
BTW,this is not the right place to post your question. I'm sure one of the forum moderators will "cut and paste" this portion of the thread.
« Last Edit: November 22, 2007, 11:44:40 pm by mikecindi » Logged

The plans of the diligent lead to profit...Pro. 21:5
VL64 7.1b3                                     RLU 486143
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #3 on: November 23, 2007, 05:51:21 pm »

---snip---
BTW,this is not the right place to post your question. I'm sure one of the forum moderators will "cut and paste" this portion of the thread.

Yep, waimang's posts were split out of the FAQ about mounting NTFS partitions with normal user access.

John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
nightflier
Administrator
Vectorian
*****
Posts: 4019



« Reply #4 on: November 23, 2007, 07:11:07 pm »

Try this:
http://www.vectorlinux.com/forum2/index.php?topic=4639.0
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!