Please support VectorLinux!

Author Topic: Problems with NTFS mounting with normal user access  (Read 1262 times)

waimang

  • Member
  • *
  • Posts: 4
    • Stuff
Problems with NTFS mounting with normal user access
« on: November 22, 2007, 07:41:22 pm »
Hi all.
Please excuse my ignorance, but I am having difficulty accessing my NTFS hard drive in Vector 5.8 SOHO in either Root or user mode.
I tried the suggestions at the beginning of this forum and had no success.
I have already mounted Hda1 using Vasm so it should be mounted each time I boot...but "no can" access the drive.
Could you please guide me on this.

Cheers, Tim.
 
We are very lucky we are not as clever as we think we are!!

waimang

  • Member
  • *
  • Posts: 4
    • Stuff
Re: Recomendations for NTFS mounting with normal user access
« Reply #1 on: November 22, 2007, 07:48:11 pm »
Hi all.

Slight modification to my last post. I CAN access my hda1 (ntfs) drive when I logon as ROOT.

Just cannot access hda1 when logged on as user.

Help still needed please.

Cheers, Tim.
We are very lucky we are not as clever as we think we are!!

MikeCindi

  • Tester
  • Vectorian
  • ****
  • Posts: 1073
Re: Recomendations for NTFS mounting with normal user access
« Reply #2 on: November 22, 2007, 10:41:29 pm »
If you could post your /etc/fstab it would be helpful as well as your partition table for the particular drive you are having trouble with. You can get the partition information as follows:
as root enter
Code: [Select]
parted /dev/hda then
Code: [Select]
print To get out of that utility enter
Code: [Select]
quitBTW,this is not the right place to post your question. I'm sure one of the forum moderators will "cut and paste" this portion of the thread.
« Last Edit: November 22, 2007, 11:44:40 pm by mikecindi »
The plans of the diligent lead to profit...Pro. 21:5
VL64 7.1b3                                     RLU 486143

JohnB316

  • Administrator
  • Vectorian
  • *****
  • Posts: 1346
  • Registered Linux User #386728
Re: Recomendations for NTFS mounting with normal user access
« Reply #3 on: November 23, 2007, 05:51:21 pm »
---snip---
BTW,this is not the right place to post your question. I'm sure one of the forum moderators will "cut and paste" this portion of the thread.

Yep, waimang's posts were split out of the FAQ about mounting NTFS partitions with normal user access.

John
VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072