VectorLinux
April 24, 2014, 06:24:00 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: flash player version 9 install in VL 5.1  (Read 1668 times)
icedtea
Vectorite
***
Posts: 142



« on: November 14, 2007, 11:34:17 pm »

hi. just wondering. I cant install my downloaded flash player 9 from adobe.com in my firefox in VL 5.1 SOHO.

tried to copy the files

libflashplayer.so and flashplayer.xpt

in the following

/home/me/.mozilla/firefox

and in

/usr/lib/mozilla/plugins


BUT still when i check

about:plugins in my ffox browser.. i cant see the player to be installed. .

i didnt experience this in my slack12 Embarrassed
Logged

using VL 5.1 SOHO , 5.8 GOLD
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #1 on: November 17, 2007, 01:53:14 pm »

Hmmm, that is weird. Does the problem still persist even after restarting the browser? (and I mean ALL instances of the browser must be closed)
Also, what is the version of Firefox you have running there? (go to "Help -> About Mozilla Firefox " to see)
Logged

icedtea
Vectorite
***
Posts: 142



« Reply #2 on: November 19, 2007, 03:55:51 pm »

Hmmm, that is weird. Does the problem still persist even after restarting the browser? (and I mean ALL instances of the browser must be closed)
Also, what is the version of Firefox you have running there? (go to "Help -> About Mozilla Firefox " to see)


hmm the version is 1.5.0.5  my problem now is upgrading this version since as iv browsed the repo thread. .  i cant anymore see available sites for VL 5.0 - 5.1  Sad

i have tried downloading ffox version for slack having the (.tgz) extension.. PLUS the version of ffox in VL 5.8 (.tlz) BUT unforunately . .i cant upgrade the .tlz file. . . Sad

this is the version installed in my VL 5 soho :

[root@vector/var/log/packages]# ls -l firefox-1.15-i586-4vl5
-rw-r--r--  1 root root 10132 2005-11-03 09:48 firefox-1.15-i586-4vl5
« Last Edit: November 19, 2007, 03:58:10 pm by icedtea » Logged

using VL 5.1 SOHO , 5.8 GOLD
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #3 on: November 22, 2007, 09:13:49 pm »

Just for the heck of it. Open up a Terminal:
Quote
export MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins
Then in the same terminal launch Firefox by typing firefox.

Then check if your plugin is listed and or works.
Logged
icedtea
Vectorite
***
Posts: 142



« Reply #4 on: November 24, 2007, 04:41:33 am »

Just for the heck of it. Open up a Terminal:
Quote
export MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins
Then in the same terminal launch Firefox by typing firefox.

Then check if your plugin is listed and or works.


done.

when i typed about:plugins in the browser here is the output of my shockwave flash

Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 7.0 r25



upong checking :

@vector/usr/lib/mozilla/plugins]$ ls -l
total 6887
-rwxr-xr-x  1 root root     856 2007-11-14 11:02 flashplayer.xpt*
-rwxr-xr-x  1 root root 7040036 2007-11-14 11:02 libflashplayer.so*





« Last Edit: November 24, 2007, 04:43:32 am by icedtea » Logged

using VL 5.1 SOHO , 5.8 GOLD
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #5 on: November 25, 2007, 05:22:07 am »

icedtea, please see if there are any plugins installed in the ~/.mozilla directory. if there are, remove them since they may be the cause for the new flash player plugin not being detected.
Logged

icedtea
Vectorite
***
Posts: 142



« Reply #6 on: November 26, 2007, 03:01:50 pm »

icedtea, please see if there are any plugins installed in the ~/.mozilla directory. if there are, remove them since they may be the cause for the new flash player plugin not being detected.


hi sir is this the one you are pertaining to?

Quote

[me@vector~/.mozilla/firefox]$ ls -l
total 17
drwx------  6 me me   832 2007-11-27 07:10 fcaj29qt.default/
-rw-------  1 me me 10470 2006-07-28 06:17 pluginreg.dat
-rw-r--r--  1 me me    94 2006-05-27 23:50 profiles.ini


Logged

using VL 5.1 SOHO , 5.8 GOLD
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!