VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 8

Author Topic: VectorLinux5.9-rc2 bugs/annoyances  (Read 26015 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
VectorLinux5.9-rc2 bugs/annoyances
« on: November 26, 2007, 10:24:40 am »

ISO is here: http://vectorlinux.osuosl.org/veclinux-5.9/iso-release/VL5.9-STD-RC2.iso

vmount now mounts ntfs with ntfs-3g so please give that a try
VLwifi will now try to add a windows driver to ndiswrapper if no wireless connection is found
kernel is fixed for tuxonice. let us know if it works.

We changed the menu icon, please give us your honest opinion about it.

Thanks,
Uelsk8s
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #1 on: November 26, 2007, 10:27:20 am »

404 error not found

Edit:  There now  :)
« Last Edit: November 26, 2007, 10:33:53 am by exeterdad »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3218
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #2 on: November 26, 2007, 10:34:50 am »

I never thought I'd use my 1000th post to say just this, but here it is anyway...

The link works here ;)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #3 on: November 26, 2007, 10:36:19 am »

Happy 1000 M0e    ;D
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #4 on: November 26, 2007, 10:44:35 am »

I never thought I'd use my 1000th post to say just this, but here it is anyway...

The link works here ;)

lol!  You knucklehead!
Here ya go....  put it in your wallet or something.
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3218
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #5 on: November 26, 2007, 10:45:22 am »

Hehe... nice ;)

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #6 on: November 26, 2007, 11:41:49 am »

We changed the menu icon, please give us your honest opinion about it.

Ummmm.....  You're pulling our legs right?  I'm not gonna spoil the surprise. But since I am who I am.  I like it.  Not sure if it's the right icon for VL though.
Logged

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #7 on: November 26, 2007, 12:30:31 pm »

Quote from: uelsk8s
We changed the menu icon, please give us your honest opinion about it.

Erm....its a bit weird LOL.
My first thought was "How do I change it?!"  :-\
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4086
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #8 on: November 26, 2007, 12:41:31 pm »

Checksum:

6e1472d00c966d268f6c06cd2874f905  VL5.9-STD-RC2.iso
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #9 on: November 26, 2007, 12:43:37 pm »

Quote
kernel is fixed for tuxonice. let us know if it works.
We have tuxonice?
Logged

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #10 on: November 26, 2007, 01:00:27 pm »

Quote from: exeterdad
We have tuxonice?

We sure do. Its patched into the kernel, but the hibernate scripts are nowhere to be found...

A small insignificant detail noticed in XMMS: the playlist is full of leftover tracks of what appears to be a Reo Speedwagon CD  :D
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #11 on: November 26, 2007, 01:37:33 pm »

For some reason DHCP seems to be giving me grief. Might be my router, but wasn't a issue before.  Each boot I'd run Vasm and reconfigure and I'd get connected.  But it wouldn't stick.  On boot I'd see the "Setting up basic network" text and it would hang for quite a while, then continue to boot. Setting as static works, and works FAST.  We'll see if anyone else notices anything.

Not sure that I have the hardware to test other things that have been worked on.  It's look'n good.

But I always feel like I'm being watched for some reason.  :D
Logged

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #12 on: November 26, 2007, 02:17:25 pm »

For some reason DHCP seems to be giving me grief. Might be my router, but wasn't a issue before.  Each boot I'd run Vasm and reconfigure and I'd get connected.  But it wouldn't stick.  On boot I'd see the "Setting up basic network" text and it would hang for quite a while, then continue to boot. Setting as static works, and works FAST.  We'll see if anyone else notices anything.

Not sure that I have the hardware to test other things that have been worked on.  It's look'n good.

But I always feel like I'm being watched for some reason.  :D
this might be the good old switching eth devices bug  ;D There was a howto,which i had to btw use back at the pseudo cd
you guys are tickling my curiosity with that start button. Is it an eye?
« Last Edit: November 26, 2007, 02:22:08 pm by blurymind »
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #13 on: November 26, 2007, 03:41:54 pm »

Some things I've noticed:

1) still this xfce? bug: sometimes clicking the xfce menu item "Exit" does not work.
2) audacious has been replaced with xmms but the jwm and fluxbox menus still show audacious.
3) the jwm menu, main categories, some have icons, some don't. Looks unprofessional that way. I suggest we just remove the icons in those main menu categories...
4) in xfce the panel button at the bottom is for "vasm"  - perhaps we should change it to "vasmcc" ??

Users might be interested in these USED memory (excluding buffers) results for the 3 different window managers in VL5.9. This is with only xterm loaded and without "wbar" in fluxbox:

fluxbox: 74592K  (with wbar loaded its 78216K)
jwm:      75060K
xfce:      89848K

With xfce it takes 236000K to get the desktop up and loaded. So really, for users not to use swap memory they need to have 256MB of RAM. I'm sure 128MB will work with xfce, but loading OO and/or Firefox will definetely then be using swap. We "might" want to consider this in our "system requirements", because our website currently says "96MB" minimum. This is rather optimistic, IMHO!
« Last Edit: November 26, 2007, 04:38:17 pm by lagagnon »
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: VectorLinux5.9-rc2 bugs/annoyances
« Reply #14 on: November 26, 2007, 04:02:43 pm »

Ok, I'm just going to be blunt: I really hate that icon. It doesn't give any branding you would expect from a distro, and it just looks...childish or immature.
Logged
Pages: [1] 2 3 ... 8