VectorLinux
October 24, 2014, 09:51:30 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Hung-up Update.  (Read 1187 times)
mcrofutt
Member
*
Posts: 11


« on: November 28, 2007, 05:06:56 pm »

Hi all you good folks,
 I'm experiencing some weirdness with my 5.9 install. When I do an reload and update all in gslapt package manager it'll d/l the packages (there were only 2 available) it hangs up about half-way through the install. I noticed this after setting it to update and going out of the room for a bit. When I came back, the screensaver was running and updating seamonkey was hung. No way out of it except to reboot.
Has anyone else experienced this? It's done the same on another box I tried it on, but I dissmissed it as perhaps underpowered. This unit is an AMD 1.3 with 3/4 gig of ram so it shouldn't have that problem.
 Any help is MUCHLY appreciated!
 Thanks,
 Mark
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #1 on: November 28, 2007, 05:39:35 pm »

Some of us experienced some problems with gslapt but that seems to be fixed in the newest release. Please see this post by uelsk8s: http://www.vectorlinux.com/forum2/index.php?topic=4706.msg31449#msg31449 and follow his instructions.
If you are not running the latest 5.9, you should upgrade, it is a development release and many things have to be fixed before the final release.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #2 on: November 28, 2007, 05:41:49 pm »

mcrofutt,
That was a known gslapt problem a few 5.9xx releases ago.  The people are having luck with the later ones.  Give 5.9rc2 a try. Smiley
Logged
mcrofutt
Member
*
Posts: 11


« Reply #3 on: November 29, 2007, 02:56:12 am »

mcrofutt,
That was a known gslapt problem a few 5.9xx releases ago.  The people are having luck with the later ones.  Give 5.9rc2 a try. Smiley

The latest I've found is rc1 that was announced on Nov. 10th. Is there something later somewhere?
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #4 on: November 29, 2007, 03:48:14 am »

Then announcement:
http://www.vectorlinux.com/forum2/index.php?topic=4816.msg31951#msg31951
The ISO:
http://vectorlinux.osuosl.org/veclinux-5.9/iso-release/VL5.9-STD-RC2.iso
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!