VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 13

Author Topic: VectorLinux5.9-rc3 bugs/annoyances  (Read 59788 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
VectorLinux5.9-rc3 bugs/annoyances
« on: December 03, 2007, 09:33:31 am »

Please post all bugs/annoyances for RC3 here:

Thanks,
Uelsk8s
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #1 on: December 03, 2007, 12:32:38 pm »

General praise: I installed it on my desktop, just taking defaults as much as I could along the way. Looks very good, and I like the new menu icon  ;D

One glitch: eth0 did not come up, but vasmcc woke it up.

Speaking of vasmcc.. do we need the > X-window > Display Manager? Are there plans to include choices there?
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #2 on: December 03, 2007, 12:46:46 pm »

you never know someone may want to use XDM  :)
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #3 on: December 03, 2007, 12:55:57 pm »

Fair enough, but selecting XDM through vasmCC does not result in any changes on my system.

The issue with eth0 was only on first boot. On subsequent restarts it is fine.
Logged

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #4 on: December 03, 2007, 02:36:34 pm »

Install went fine. Still get the 'keep' prompt twice when selecting my /home partition, but that is only a visual oddity.

So far, everything seems to be working, with the exception of the volume control on the task bar. It showed 0% until I opened the properties and played with them a bit. Then it started to work. Sound itself is working fine on my T40.

Mount worked perfectly with /dev/hda1 and NTFS this time. Great!

More later... Oh, and I'm sure the new menu icon should go down  well  ;D

paul.
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2323
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #5 on: December 03, 2007, 02:52:01 pm »

he he, 350 kb/s, much faster than the last time :)
No problems so far. Terminal works, all the hardware works with no problems. I will plug an nvidia card to see if I can find some fun.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Lyn

  • Vectorian
  • ****
  • Posts: 674
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #6 on: December 03, 2007, 03:12:26 pm »

No issues seen at all, would appear that all my problems have been overcome!  Excellent work everyone :-)
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #7 on: December 03, 2007, 04:01:57 pm »

The last install page, before the reboot - title is "Let's The Game Begin". Correct English is "Let the Game Begin".
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #8 on: December 03, 2007, 05:47:01 pm »

After making partitions with cfdisk, and rebooting computer, when VL boot screen comes up, the first instruction listed is "To continue installation, press F1". This action leads to the command prompt which might be daunting for a newbie. The best (easiest) course of action is to press Enter and continue with the text-based install.

Is the user reminded to remove the CD after VL is installed, before rebooting the system? In contrast, older Windows actually needed the CD to stay in the tray for the reboot, so that more stuff could get installed after reboot. Or, at least, it didnt hurt to leave the CD in the tray. But with VL, leaving the CD in the tray could cause the computer to recycle through the installation and thus confuse the user. Hence, the expedience of reminding user to remove the CD before the reboot.
« Last Edit: December 03, 2007, 05:54:37 pm by nubcnubdo »
Logged

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #9 on: December 03, 2007, 06:22:10 pm »

I'm stumped. Mozilla FF mplayer plugin does not play the audio stream at CBC Radio. CBC provides a streaming URL that the listener can plug into a media player, but I have not figured how to enter a URL in Xine. (See "Hints and Help for CBC Radio streaming on CBC.ca: Go directly to our full list of streaming URLs.") Totem has a functionality for plugging in a URL for audio streaming, but I dont see it in Xine. You'd think "Open > Location" would get you there, but it doesnt, really. BTW, FF mplayer plugin failure to play this audio stream is a bug in Ubuntu/Mint based on Gutsy. The fact that VL has same issue may indicate a deeper problem.

http://smurfmatic.net/blog/archives/2007/07/26/asx-streams-not-always-working-on-ubuntu.html

http://www.cbc.ca/listen/

EDIT: Though MPlayer has the functionality to play a streaming URL ("Open > Play URL"), it does not work here. :(

« Last Edit: December 03, 2007, 07:33:23 pm by nubcnubdo »
Logged

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #10 on: December 03, 2007, 06:32:57 pm »

Have we really given up on modem/winmodem detection?  :-\

...appreciate the System Profiler and Benchmark, very much.  :D

« Last Edit: December 07, 2007, 10:03:38 am by nubcnubdo »
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #11 on: December 03, 2007, 07:07:58 pm »

Don't know if it was a mistake I did or not.  But after setting up and trying to log in for the first time, I got incorrect password for normal user and root.

Not sure how I could of mistyped the password 4 times in a row.  The passwords are the same for normal user and root on this box. Yeah I know....  shoot me now.

Booting on another install on another partition, mounting the fresh install and removing the encrypted passwords from /etc/shadow allowed me to log in without password and fixing with VasmCC was easy enough.  But that was strange.  Hopefully I mistyped 4 times in a row and this doesn't happen to others?  ???
Logged

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #12 on: December 03, 2007, 07:45:59 pm »

The Quit dialog resulting from Menu > Quit consistently fails to come up the first time. Has to be done twice or more to produce the dialog box. This behavior still recurring after rebooting 3 times, shutting down twice.
« Last Edit: December 03, 2007, 07:48:03 pm by nubcnubdo »
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #13 on: December 03, 2007, 08:35:27 pm »

I installed on my Turion laptop. So far, things are looking good. VLwifi set up my WPA wireless easily. I haven't had a chance to reboot and see if the connection comes up automatically next time.

I HAVE SOUND!!! It has seemed to work alternately with every other beta and release candidate. :) Now that it's working on RC3, I hope it won't disappear in Final.

XMMS crashed (i.e., disappeared) when I tried to open a directory. It is playing files selected en masse fine.

The new Menu icon is much better. I think it's the best one VL has ever had. (I always remove it, so it doesn't make a difference to me personally, but it's important for the looks of the distro.)

I installed the proprietary NVIDIA driver and it's working fine.

Great job, everyone!
--GrannyGeek

Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: VectorLinux5.9-rc3 bugs/annoyances
« Reply #14 on: December 03, 2007, 08:58:58 pm »

Laptop install: I'm impressed! All the issues that kept me from using VL 5.8 on it are solved. PCLOS is still there, but default boot is now VL 5.9.

Widescreen/hardware acceleration: Perfect.
Optical drive: Perfect.
Sound: Perfect after a little tweak. Initially the panel volume control did not work. I first deleted it, then put it back using the "add item" function. This fixed it.
Wi-fi: Functional. I don't need wpa-psk.

On the desktop install, it configured the CD-writer fine. To add the DVD reader all I had to do was to un-comment the /dev/dvd line in fstab.

- Some small issues remain with pyNeighborhood: For it to work, one either needs to change the default mount path in preferences, or create a user-writable directory /mnt/lan
While in the preferences, one might as well change file manager from "xterm -e mc" to "xfterm4 -e mc". With xterm you get a tiny little window and mc has a color scheme that makes it almost unusable.


Logged
Pages: [1] 2 3 ... 13