Please support VectorLinux!

Author Topic: [SOLVED] VIDEO VEXATION  (Read 1753 times)

youngtomedison

  • Member
  • *
  • Posts: 52
[SOLVED] VIDEO VEXATION
« on: December 06, 2007, 07:43:39 am »
Each time I start VL SOHO version 5.8 final (I think that's the correct version number, I installed it 2 weeks ago), my screen resolution goes to 1280 X 1024.

I have to set it back to 1024 X 768 manually, each time I start the system.

I've set the resolution to 1024 X 768 in the control center. I checked the box which says to use that setting every time KDE starts up.

Obviously, the Control Center isn't doing its job.

What if anything can be done about this?

My machine is a Dell Optiplex 260 Pentium IV with 1 GB of RAM and an 80GB disc. My system/software partition is 15GB. My swap partition is is 2GB. My home partition takes up the remainder of the hard drive.

« Last Edit: December 09, 2007, 05:29:01 pm by youngtomedison »

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: VIDEO VEXATION
« Reply #1 on: December 06, 2007, 07:46:07 am »
Try setting up X again, using "vasm" as user root.

youngtomedison

  • Member
  • *
  • Posts: 52
Re: VIDEO VEXATION
« Reply #2 on: December 06, 2007, 08:31:55 am »
Try setting up X again, using "vasm" as user root.

How is that done?

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: VIDEO VEXATION
« Reply #3 on: December 06, 2007, 09:31:42 am »
Reboot. Select "linux-TUI" when the menu comes up.
Log in as root
type vasm and hit the enter key
hit the down arrow key to go to XWINDOW
first item (XCONF) should be highlighted. Hit the enter key.
Keep answering the questions, when it asks about your screen resolution, select 1024x768
continue until it's all done, then back out of the program.

No type startx and hit enter to test it out.

youngtomedison

  • Member
  • *
  • Posts: 52
Re: VIDEO VEXATION
« Reply #4 on: December 09, 2007, 05:03:53 pm »
Your suggestion worked just fine!

Thank you for responding to my posting.