VectorLinux
October 24, 2014, 07:05:15 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] VIDEO VEXATION  (Read 1621 times)
youngtomedison
Member
*
Posts: 52


« on: December 06, 2007, 07:43:39 am »

Each time I start VL SOHO version 5.8 final (I think that's the correct version number, I installed it 2 weeks ago), my screen resolution goes to 1280 X 1024.

I have to set it back to 1024 X 768 manually, each time I start the system.

I've set the resolution to 1024 X 768 in the control center. I checked the box which says to use that setting every time KDE starts up.

Obviously, the Control Center isn't doing its job.

What if anything can be done about this?

My machine is a Dell Optiplex 260 Pentium IV with 1 GB of RAM and an 80GB disc. My system/software partition is 15GB. My swap partition is is 2GB. My home partition takes up the remainder of the hard drive.

« Last Edit: December 09, 2007, 05:29:01 pm by youngtomedison » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #1 on: December 06, 2007, 07:46:07 am »

Try setting up X again, using "vasm" as user root.
Logged
youngtomedison
Member
*
Posts: 52


« Reply #2 on: December 06, 2007, 08:31:55 am »

Try setting up X again, using "vasm" as user root.

How is that done?
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #3 on: December 06, 2007, 09:31:42 am »

Reboot. Select "linux-TUI" when the menu comes up.
Log in as root
type vasm and hit the enter key
hit the down arrow key to go to XWINDOW
first item (XCONF) should be highlighted. Hit the enter key.
Keep answering the questions, when it asks about your screen resolution, select 1024x768
continue until it's all done, then back out of the program.

No type startx and hit enter to test it out.
Logged
youngtomedison
Member
*
Posts: 52


« Reply #4 on: December 09, 2007, 05:03:53 pm »

Your suggestion worked just fine!

Thank you for responding to my posting.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!