VectorLinux
September 22, 2014, 03:53:40 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: (SOLVED) No sound VL 5.9 RC3 [FYI]  (Read 1462 times)
jduped
Vectorite
***
Posts: 127


Don't Worry, Be Happy


« on: December 06, 2007, 07:47:02 pm »

I just fresh installed VL5.9 RC3 and I can't get sound going...

The card is recognized
I've been in alsamixer...

I had this same issue in RC1 all I had to do is go in the sound mixer and there was a thing that said switch, at the bottom that had a check box, I unchecked it and bam my audio was working, this time there isn't a box down there and the option in that area is a drop down menu that doesn't give any options...

When I run xfce4-mixer in the terminal I get the following error

** (xfce4-mixer:3342): WARNING **: oss: could not find control that the new recording source refers to. Not setting it.

any ideas?
« Last Edit: December 06, 2007, 08:41:51 pm by jduped » Logged

Ask Yourself

jduped
Vectorite
***
Posts: 127


Don't Worry, Be Happy


« Reply #1 on: December 06, 2007, 08:24:56 pm »

!solved!

it was the digital1 setting in the mixer that was muting my card...
I read a posting on linuxquestions
same issue in slackware 12, they suggested going in to alsamixer and toggling the main card setting from 00 to MM
This gave me sound and a smile to boot...

I then played with the mixer with the terminal still open and found that the digital1 bar toggled this same setting.

FYI.
Logged

Ask Yourself

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!