VectorLinux
September 30, 2014, 02:02:26 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How to turn off the sound effects?  (Read 1694 times)
Pegazeka
Member
*
Posts: 15



« on: December 07, 2007, 08:18:18 am »

well, here we go. i just installed the latest vector soho, and i don't know how to turn off those cute but for me kinda annoying sound effects. in the kde control center i turned them off, and even disabled the sound system (arts). and still, they keep beeping. and making me crazy! someone please help me  Lips sealed
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #1 on: December 07, 2007, 08:29:30 am »

I don't use KDE so I can't help you directly, but remember past threads on the topic.
This might not help:
http://www.vectorlinux.com/forum2/index.php?topic=4766.0

Bet this is what you need:
http://www.vectorlinux.com/forum2/index.php?topic=3471.0
Logged
Pegazeka
Member
*
Posts: 15



« Reply #2 on: December 07, 2007, 08:37:09 am »

yup, that's it! thank you very much Smiley

i already did that before (turn off all sounds), BUT i forgot to check the little 'apply to all applications' checkbox... go me Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!