VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] Creative Labs Audigy 2 - no sound output  (Read 1410 times)

vladrac

  • Member
  • *
  • Posts: 1
[SOLVED] Creative Labs Audigy 2 - no sound output
« on: December 08, 2007, 12:09:09 am »

I'm having a problem getting sound from my audigy 2 card, this is from a fresh install of vectorlinux 5.9RC.

alsa is installed as well as the mixers, I can play a mp3 through xine or xmms and the levels show it playing but I just carnt hear it. I checked to see if the sound output is muted but it doesnt appear to be. I ran lsmod and it's given me this - (sorry about the format!)

NOTE
I managed to fix this, the default volume level for my device was set to 0. If anyone else is encountering similar problems,  try running "alsamixer" in a terminal then scroll left to your device, checking the volume level.

Module                  Size  Used by
fuse                   42388  2
freq_table              4768  0
snd_seq_midi            7200  0
snd_emu10k1_synth       7040  0
snd_emux_synth         33664  1 snd_emu10k1_synth
snd_seq_virmidi         6400  1 snd_emux_synth
snd_seq_midi_emul       6912  1 snd_emux_synth
snd_seq_dummy           3716  0
snd_seq_oss            32128  0
snd_seq_midi_event      7168  3 snd_seq_midi,snd_seq_virmidi,snd_seq_oss
snd_seq                48720  9 snd_seq_midi,snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss            38048  0
snd_mixer_oss          15232  2 snd_pcm_oss
nvidia               6214864  24
agpgart                28108  1 nvidia
sk98lin               153440  0
snd_emu10k1           133312  4 snd_emu10k1_synth
snd_rawmidi            20128  3 snd_seq_midi,snd_seq_virmidi,snd_emu10k1
snd_ac97_codec         98084  1 snd_emu10k1
ac97_bus                2944  1 snd_ac97_codec
snd_pcm                69764  4 snd_pcm_oss,snd_emu10k1,snd_ac97_codec
skge                   38160  0
snd_seq_device          7692  8 snd_seq_midi,snd_emu10k1_synth,snd_emux_synth,snd_seq_dummy,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmidi
firewire_ohci          16000  0
snd_timer              19972  3 snd_seq,snd_emu10k1,snd_pcm
firewire_core          36928  1 firewire_ohci
snd_page_alloc          8712  2 snd_emu10k1,snd_pcm
k8temp                  5248  0
snd_util_mem            4480  2 snd_emux_synth,snd_emu10k1
snd_hwdep               7812  2 snd_emux_synth,snd_emu10k1
crc_itu_t               2816  1 firewire_core
shpchp                 30228  0
pci_hotplug            28616  1 shpchp
forcedeth              45192  0
snd                    45796  17 snd_emux_synth,snd_seq_virmidi,snd_seq_dummy,snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_emu10k1,snd_rawmidi,snd_ac97_codec,snd_pcm,snd_seq_device,snd_timer,snd_hwdep
ohci1394               32432  0
ieee1394               82360  1 ohci1394
emu10k1_gp              3840  0
soundcore               7008  2 snd
gameport               12296  2 emu10k1_gp
i2c_nforce2             5760  0
i2c_core               20992  2 nvidia,i2c_nforce2
evdev                   8704  4
« Last Edit: December 12, 2007, 08:38:24 am by JohnB316 »
Logged