VectorLinux
December 21, 2014, 01:12:00 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Kopete and Gtalk?  (Read 5440 times)
Pegazeka
Member
*
Posts: 15



« Reply #15 on: December 13, 2007, 07:19:43 am »

one more thing:

Code:
hanuman:/~/!!!/tls1.5
pegazeka:$ ls -l /var/log/packages/ |grep ssl
-rwxrwxr-x 1 root root   27892 2007-04-02 18:24 openssl-0.9.8d-i486-1
-rwxrwxr-x 1 root root    1630 2007-04-02 18:24 openssl-solibs-0.9.8d-i486-1

Code:
hanuman:/~/!!!/tls1.5
pegazeka:$ ./configure --with-ssl-dir=/usr/include/openssl
loading cache ./config.cache
configure: error: bad ssl-dir: cannot find openssl/opensslv.h under /usr/include/openssl/include

i guess this means i have to compile ssl too? but what's the thing with the openssl package then? do i leave it, do i remove it? this is so confusing. i'm used to compiling everything and anything, but this is getting on my nerves right now.
Logged
jovanoti
Member
*
Posts: 11



« Reply #16 on: December 13, 2007, 07:23:33 am »

one more thing:

Code:
hanuman:/~/!!!/tls1.5
pegazeka:$ ls -l /var/log/packages/ |grep ssl
-rwxrwxr-x 1 root root   27892 2007-04-02 18:24 openssl-0.9.8d-i486-1
-rwxrwxr-x 1 root root    1630 2007-04-02 18:24 openssl-solibs-0.9.8d-i486-1

Code:
hanuman:/~/!!!/tls1.5
pegazeka:$ ./configure --with-ssl-dir=/usr/include/openssl
loading cache ./config.cache
configure: error: bad ssl-dir: cannot find openssl/opensslv.h under /usr/include/openssl/include

i guess this means i have to compile ssl too? but what's the thing with the openssl package then? do i leave it, do i remove it? this is so confusing. i'm used to compiling everything and anything, but this is getting on my nerves right now.
May be directory name in is smth like this "openssl-version_number". Try "ls /usr/include| grep openssl".
Logged
Pegazeka
Member
*
Posts: 15



« Reply #17 on: December 13, 2007, 07:44:18 am »

hmmmkey, this was it

./configure --with-ssl-dir=/usr

but kopete still bitching about the missing tls.

SSL support could not be initialized for account blablabla@gmail.com. This is most likely because the QCA TLS plugin is not installed on your system.

nevermind, i'll play with this some another time.

thanx for the help Smiley
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!