VectorLinux
July 23, 2014, 11:49:35 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: quicktime..samba  (Read 1589 times)
ghartl1
Vectorite
***
Posts: 379


« on: December 15, 2007, 04:34:01 pm »

hi,

i only wanted to mention a close connection between the quicktime plugin and samba..only a hint

btw..i use soho 5.8. so by default the mplayer plugin is involved in ff and works pretty well.
i also can play quicktime videos in firefox...with the mplayer plugin

but quicktime needs the samba packet also installed. dont ask me why.
but for me the samba package is not necessary(no intern network with windows-boxes)..and i deinstalled it. afterwards ff loads a quicktime video too..until 100 percent..and then you cant play it.no reaction at all..

so i reinstalled the samba package reduced the rights (chmod -x rc.samba) and ff loads the quicktime video and plays it during the streaming process.as it should be...

so be careful and let your samba package on the box (and of course your mplayer package..thats necessary anyway)..and if you dont need it(the samba service)..deprive the execute right

this was my experience..nothing about writing home....i even dont know if this is only on my box...but if you encounter difficulties with quicktime videos...above is my solution


greets g√ľnter
« Last Edit: December 15, 2007, 04:41:20 pm by ghartl1 » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!