Please support VectorLinux!

Author Topic: vlc for 5.9  (Read 1557 times)

carlo

  • Member
  • *
  • Posts: 22
vlc for 5.9
« on: December 14, 2007, 11:00:09 am »
Hi, I would like to request VLC player. I don't remember if it's available for 5.8.
I've searched it in 5.9 and I haven't found it

www.videolan.org/vlc

thanks

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: vlc for 5.9
« Reply #1 on: December 14, 2007, 11:29:24 pm »
I'll give it a go come Sunday, provided no one else does it first.
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

alec

  • Member
  • *
  • Posts: 63
Re: vlc for 5.9
« Reply #2 on: January 02, 2008, 12:40:06 am »
Joining the request
tried to compil emyself, but got buried under amount of options in ./configure

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: vlc for 5.9
« Reply #3 on: January 02, 2008, 03:17:30 am »
I'll give it a go come Sunday, provided no one else does it first.

I forgot about that entirely. Damn. I'm putting one together now.
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months