VectorLinux
August 27, 2014, 10:51:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: xfce - Mixer  (Read 3821 times)
jduped
Vectorite
***
Posts: 127


Don't Worry, Be Happy


« Reply #15 on: December 15, 2007, 06:30:27 pm »

I was totally going to cop out say I'm tired and I need a nappy so I can start learning again.

Then as usual I started playing and getting somewhere.  Through playing with that darn digital1 setting and alsamixer I was able to get sound back on the websites...  Now I can't use xmms Sad

I played some more and both are working...I don't know what is going on.  I keep getting errors saying my audio card is busy when I try to use xmms then I try a few times and it comes back up. Currently both Amarok and websites have audio.

so hopefully that will last long enough to sort this mixer problem out.

back to xfce4-mixer
I right click on my mixer and its using "/dev/sound/mixer" no other options listed.  I press ctrl + o I only get the following as listed previously that I can control

Mic
line1
Digital1
Phonein
PhoneOut
RecSelect ( I missed this the first time I listed them)

Too my knowledge I'm using the ca0106 ALSA driver, and has been the case in all distro's, and is listed in alsamixer in the top left corner as such.

I'll have to read up on .asoundrc and you say it goes in my home directory, when I unhide the files it wasn't there.  again I'm going to have to read up on that.

As far as the soundcard, it would really "grind my gears" if I had to replace it as I just bought it to replace the onboard audio and it works great in windows.  I'm looking at getting a new system going, but that won't be the case till I'm back to work in march.   as when I'm in school for two months out of every year which makes money slim picking.

Is there an audio card that works great in linux natively that isn't too much money? capable of doing 5.1 audio with onboard plug-in connection points for front mount mic / headphone jack?
« Last Edit: December 15, 2007, 06:49:49 pm by jduped » Logged

Ask Yourself

alec
Member
*
Posts: 63


« Reply #16 on: January 04, 2008, 07:22:41 pm »

I right click on my mixer and its using "/dev/sound/mixer" no other options listed.  I press ctrl + o I only get the following as listed previously that I can control

Mic
line1
Digital1
Phonein
PhoneOut
RecSelect ( I missed this the first time I listed them)
Similar situation here
Funny thing that if I start xfce4-mixer from root, I have all the controls I see in alsamixer. Could it be rights problem?
Logged
jduped
Vectorite
***
Posts: 127


Don't Worry, Be Happy


« Reply #17 on: January 04, 2008, 09:26:06 pm »

I didn't have this issue in VL 5.9 std gold... it was only present in VL 5.9 RC3 and to fix it I just made a launcher for alsamixer.
Logged

Ask Yourself

Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!