VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Wireless with Netgear WG511v2  (Read 1348 times)

jasmc

  • Member
  • *
  • Posts: 16
Wireless with Netgear WG511v2
« on: December 17, 2007, 04:20:43 pm »

Hi everybody........I require some help please.   I have been playing with wireless and am getting a bit frustrated.  I am using mentioned card and can install it using ndiswrapper and all looks fine.  I have no errors come up and the lights are on, but unfortunately it seems that no-one is home.  I have been trying to connect to my home network with no security in place, I figure I will start at the bottom and then try to work my way up to WPA2, which is the security I normally use.  The only problem is that my card does not pick up my network, using the command: iwlist wlan0 scan - gives the result of no networks.  Using the wifiradar tool gives the same, even if I precofigure it with the ssid and channel that is used.  Would someone be able to please help with this, I have been using the wireless guide that is provided in the forums, which I must say is great, but am having no luck  :'(   Thanking you in advance.

Cheers

Jason
Logged
Vector 5.9 Gold on Dell c840

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Wireless with Netgear WG511v2
« Reply #1 on: December 17, 2007, 08:06:06 pm »

Well good points noted starting from the bottom
being no security and then grow. Helps on
trouble shooting as well.

So you have followed the guide where is it that
you start to have a problem.

Please post the output of ifconfig or at least
note wether there is another interface besides eth0 or Lo.

There is are a couple things to check one being that you are
on the right channel (caught me once or twice) and that the
ssid is correct. Check them to see if the settings are correct.

The best guide is at ndswrapper:

http://ndiswrapper.sourceforge.net/joomla/index.php?/component/option,com_openwiki/Itemid,33/

since the author is there for more hints.

If you are using dhcp and you have the other settings correct
try as root:

dhcpcd wlan0 <-- being the interface name

HTH

Bigpaws
Logged

jasmc

  • Member
  • *
  • Posts: 16
Re: Wireless with Netgear WG511v2
« Reply #2 on: December 18, 2007, 07:02:15 pm »

Heya Bigpaws,   thanks for the reply.  I went to the link and I was very helpful, thanks.  I think I am going to have to leave it here for now and get myself educated.  I'm not a fan of not understanding because I do not know how it works, hence leading to frustration.  So I am off to get some Linux training under my belt.  I am determined to understand how everything works and with more experience I intend to contribute what I can where i can.  So once again thanks for your answer, I am off to enroll in some courses.

Cheers

Jason
Logged
Vector 5.9 Gold on Dell c840