Please support VectorLinux!

Author Topic: upgrade ktorrent 2.1 to 2.2  (Read 1247 times)

Kerstin

  • Member
  • *
  • Posts: 26
upgrade ktorrent 2.1 to 2.2
« on: December 17, 2007, 10:23:03 pm »
Trying to upgrade ktorrent 2.1beta to 2.2 without success. Could someone maybe guide me?

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: upgrade ktorrent 2.1 to 2.2
« Reply #1 on: December 18, 2007, 05:52:53 am »
What version of VL are you trying to do it on, and where did you get the 2.2 version of ktorrent?

Kerstin

  • Member
  • *
  • Posts: 26
Re: upgrade ktorrent 2.1 to 2.2
« Reply #2 on: December 18, 2007, 06:21:37 am »
5.8 and I got the source from ktorrents homepage.

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: upgrade ktorrent 2.1 to 2.2
« Reply #3 on: December 18, 2007, 07:15:59 am »
5.8 is based on Slack 11.

You can find a compatible package at linuxpackages.net for ktorrent 2.2.1:
http://www.linuxpackages.net/download.php?id=11269

Install the package with the command "installpkg" (as root).
This would be a lot easier than compiling from source.

Kerstin

  • Member
  • *
  • Posts: 26
Re: upgrade ktorrent 2.1 to 2.2
« Reply #4 on: December 18, 2007, 08:02:01 am »
Ahh... thanks mate :-)