VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Keyboard  (Read 1231 times)

soulvayne

  • Member
  • *
  • Posts: 15
Keyboard
« on: December 18, 2007, 12:57:47 am »

Hello,

I have a issue with my keyboard settings. I work with VL 5.8 and my keyboard setting arent working properly.
I work with Rdesktop too and i want the keyboard to be the same as in windows on US International Settings.
The problem with my current settings is that for example the ALT codes dont work and that i get ¨ instead of ".
and the - next to the 0 is a / . It is getting pretty annoying especially with Excel ( we connect to a windows 2003 server using rdesktop)

Here is my keyboard setting from the xorg.conf
Code: [Select]
Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
Option  "Xkbmodel" "pc104"
Option  "XkbLayout"  "us"   ## KEYBOARD_MAP!
Option "XkbVariant" "intl"
EndSection

And my startup icon for a terminal session looks like this:
Code: [Select]
rdesktop -k nl -D -g1280x1023 (terminal server)
Logged

vdb

  • Member
  • *
  • Posts: 22
Re: Keyboard
« Reply #1 on: March 27, 2008, 03:04:26 am »

hey, i had the same problem

the alt codes doesn't work, in excel the - wouldn't work, and numpad was dead

i removed -k nl and numpad worked, - worked and the alt codes works now whit ctrl: ctrl+:+a = ä

you can look by insert>Symbol what the shortcuts are

trie it...
« Last Edit: April 22, 2008, 07:57:42 am by vdb »
Logged
Vector Linux 5.8 SOHO