VectorLinux
September 01, 2014, 08:36:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5
  Print  
Author Topic: VectorLinux-5.9-final-GOLD is under the tree  (Read 26274 times)
rbistolfi
Packager
Vectorian
****
Posts: 2282


« Reply #30 on: December 24, 2007, 11:10:22 am »

well, I finally made the install, it is awesome!! Fastest thing ever. Congratulations to everybody involved in this release.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #31 on: December 24, 2007, 11:17:02 am »

Adobe font should be in there, how to use them in a question for someone else  Smiley

opera 925 stable is out we just missed getting it into 5.9 Sad
Logged
DULCIMERED
Member
*
Posts: 1


« Reply #32 on: December 24, 2007, 11:35:11 am »

Very exited to try, downloaded And burned iso.Tried on Thinkpad first, says invalid
compression type. so tried it on Dell, says it loaded but reboot and has grub error.
also install time is about 10 min.  seems quick to me. any ideas?
Logged
blurymind
Packager
Vectorian
****
Posts: 1082



« Reply #33 on: December 24, 2007, 12:57:52 pm »

Very exited to try, downloaded And burned iso.Tried on Thinkpad first, says invalid
compression type. so tried it on Dell, says it loaded but reboot and has grub error.
also install time is about 10 min.  seems quick to me. any ideas?

Dulcimered- try to reinstall lilo and overwrite grub on the mbr. If you have other distros,you should reinstall grub and put the right settings so it boots vec too.
Logged

status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/
jimjan
Member
*
Posts: 4


« Reply #34 on: December 25, 2007, 03:29:02 am »

really love how current live version runs on 5.8 standard [little to no thrashing of optical drive];

will there be another great live [almost like ram running] live version?
Logged
demigaucher
Member
*
Posts: 58


« Reply #35 on: December 26, 2007, 02:24:55 am »

WOW ! Nice Christmas gift.

Beautiful surprise on distrowatch: VL5.9 under the tree. Downloaded it eagerly.
Installed (no problem). Tested: everything I need works fine, and my old
pentium 3 flies like mad ! I keep it (I was using VL5.8 both gold and soho).

Great achievement, and a big step forward. Congratulations and many thanks
to all the Vector team.

Demigaucher
old pentium III @ 700 MHz

 
Logged
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #36 on: December 26, 2007, 06:24:20 am »

Hi.

Installed the latest and shiniest VL Wink . Great as always. The first thought - "Hell, why does it work so fast?".
A really good release.

I encountered a pair of small issues though.
1) While installing VL on my laptop I couldn't choose as root corresponding partition of my old VL system. I found, that it was mounted while disc was booting - to /mnt/media. Umount didn't work, fuser is not installed on that busybox, so I just used cfdisk and changed type of partition to something odd, then rebooted. And after succesfull boot with no mounted partitions, I changed it back and installed normally.
2) It's not comfortable for me to use opera with Yahoo search, not Google. Changed this of course, but still it's strange.

Great work!
Logged

Running silent, running deep
dawnsboy
Vectorite
***
Posts: 135



« Reply #37 on: December 26, 2007, 06:32:41 am »

I took my turn at downloading and installing VL 5.9 on this old laptop.  I was very impressed with the distro as a whole.  The only issue I have is that VL 5.9 alsaconf will not actually install my soundcard (although it claims it has done so).  It is the same error I received when I tried to install VL 5.1 with the 2.4.x kernel.  No matter what fix I tried to use I kept getting the old mixer is not attached to a sound card message.  Oh well, that is a short coming of the aging hardware.  Back to good old VL 5.8.  I have a feeling that 5.9 would be just a bit much for this old box anyway (but I look forward to catching up with new releases after I get a new box  Wink).

Great job! 
Logged

Custom Mini-Itx - VL6.0 Light
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #38 on: December 26, 2007, 06:49:42 am »

No, it shouldn't be because of aging hardware.
Open theme in http://www.vectorlinux.com/forum2/index.php?board=17.0 if you didn't. I'm pretty sure it's solvable.

And one more minor issue - there is no  FontPath "/usr/share/fonts/cyrillic" in xorg.conf. You have to add it manually.
Logged

Running silent, running deep
dawnsboy
Vectorite
***
Posts: 135



« Reply #39 on: December 26, 2007, 11:27:14 am »

Quote
No, it shouldn't be because of aging hardware.
Open theme in http://www.vectorlinux.com/forum2/index.php?board=17.0 if you didn't. I'm pretty sure it's solvable.

Thanks for the encouragement.  Actually I have been able to make the sound work with this neomagic 256av sound card  in VL 4.0, 4.3 and 5.8.  It will also work in 5.1 SOHO but not 5.1 standard using the 2.4.x kernel (although alsa works just fine with the 2.6.x kernel in 5.1 standard).  I can edit the files to my hearts content but nothing works with these two versions of VL.  ALSA will claim to have found and setup the sound card but when it comes down to it the system claims there is no card.  It does not matter which fix I use for that and I have put in a lot of time with this issue.

I am happy with VL 5.8 and imagine that I will be able to run this OS for a while longer anyway.
Logged

Custom Mini-Itx - VL6.0 Light
lydia
Member
*
Posts: 5


« Reply #40 on: December 26, 2007, 03:35:25 pm »

Can someone tell me where I can download this from. I downloaded from the link at the begin of this thread and install but it is 5.8 SOHO edition.
Thank You
Logged
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #41 on: December 26, 2007, 03:49:10 pm »

Can someone tell me where I can download this from. I downloaded from the link at the begin of this thread and install but it is 5.8 SOHO edition.
Thank You
That's weird, try this link: http://vectorlinux.osuosl.org/veclinux-5.9/iso-release/VL5.9-STD-Gold.iso
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
lydia
Member
*
Posts: 5


« Reply #42 on: December 26, 2007, 03:56:15 pm »

Downloading now.  I hope this works.  Thank you
Logged
lydia
Member
*
Posts: 5


« Reply #43 on: December 26, 2007, 05:16:47 pm »

Nope I downloaded and installed 5.8.6 RC1 again  Undecided
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #44 on: December 27, 2007, 06:59:46 am »

Quote
Nope I downloaded and installed 5.8.6 RC1 again
Let me guess: You have the SOHO 5.8.6 .iso still on your harddrive. For some reason, the installer on the cd checks for iso's first. When you run the installer, it says something like "found media: /dev/hda4/VL-5.8.6-soho-rc1.iso . Is this the correct one?". Choose "No", and it will search for the next. If you have multiple VL .iso's, skip them all until I it finds the right one (the cdrom in the drive).
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: 1 2 [3] 4 5
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!