VectorLinux
October 25, 2014, 04:53:37 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: boot: unwanted window on Desktop  (Read 1045 times)
nubcnubdo
Vectorian
****
Posts: 675


« on: December 17, 2007, 11:54:23 am »

Every time I boot up this VL 5.8 Std box, I get Thunar showing the /user directory on the Desktop, although I have not saved any such setting from previous boot. When I shutdown VL, there is nothing open on Desktop, but next boot, there will be Thunar with this file open. How do I get VL to stop this? I want to boot up to a clean Desktop, no open directories, no Thunar.
« Last Edit: December 17, 2007, 02:31:20 pm by nubcnubdo » Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: December 17, 2007, 12:23:10 pm »

Sometime while using xfce you must have shutdown with the little box ticked "Save Session Settings" in the xfce shutdown dialog box. It then remembers whatever you had open at the time and even if that box becomes unchecked at a later date the settings still hold.

You need to close down next time with all applications closed, check the box marked save session settings and that should work. Then the following time uncheck that box, because it creates more problems than it solves. (in VL5.9RC3 we changed it so the box is unchecked as we had so many folks messing up their desktop settings in that manner).
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
nubcnubdo
Vectorian
****
Posts: 675


« Reply #2 on: December 23, 2007, 07:08:25 pm »

The solution was to clear the Save Session checkbox in root account, then handle the issue in user account. I tried to fix the problem in the user account only, and the issue kept recurring. The overriding setting was established in the root account, and no amount of fidgeting in the user account would make the problem go away.
« Last Edit: December 24, 2007, 11:37:48 am by nubcnubdo » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!