Please support VectorLinux!

Author Topic: Unable to install Amarok on 5.9  (Read 1321 times)

oldos2er

  • Member
  • *
  • Posts: 6
Unable to install Amarok on 5.9
« on: December 29, 2007, 04:05:31 pm »
 Hi

 I'm trying to install Amarok on VL5.9 standard, via Gslapt package manager. I have these repos enabled:

 ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/testing
 ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/patches
 ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages
 ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/extra

 The install fails with "Failed to download libkarma: FTP: couldn't retrieve the specified file."

 Do I need to enable another repo? If so, does anyone know which one?

TIA
--
 Ann

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Unable to install Amarok on 5.9
« Reply #1 on: December 29, 2007, 08:23:16 pm »
libkarma is there  ???  I tried with http:// as sources and ftp:// but got about the same error as you.  Something is goofy with the repo.  If someone doesn't get to it first, I'll try to fix it tomorrow.  I can't at the moment as I'm moments from going to bed.

I resolved this by downloading the libkarma package directly and installing from my hard drive.  Then installing amarok with gslapt and it got the other deps as expected.
ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/libs/libkarma-0.1.0-i486-1.tlz

Info for those who need it.  Installing from hard drive can be done by right clicking the package and choosing install.  If your envoirment doesn't support this, you can open a terminal in the same dir as the package location and:
Quote
installpackage libkarma-0.1.0-i486-1.tlz

That should get you going until the glitch is fixed.  ;)

oldos2er

  • Member
  • *
  • Posts: 6
Re: Unable to install Amarok on 5.9
« Reply #2 on: December 29, 2007, 09:02:19 pm »
 Thanks, I appreciate the help!

--
 Ann