VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 5.9 packages request  (Read 2341 times)

cousinnewt

  • Member
  • *
  • Posts: 9
5.9 packages request
« on: December 27, 2007, 03:49:23 pm »

Hey All:

Fresh install of 5.9 (on different partitions...still have the 5.8 on hot standby). Any chance of rtorrent (and associated libtorrent) and sylpheed (or claws-mail) packages? Tried re-arranging the repos in gslapt but didn't have any luck finding these.

Tried compiling libtorrent/rtorrent from source and when trying to run rtorrent I get complaints about being unable to open libtorrent.so.10. While I didn't notice any huge error messages, I suspect libtorrent failed to behave nicely during compile.

Congrats to the team on a nice release with (almost) all the toys!

Cheers. Newt.

--------------------------------------------------------------
(Dragged along as leeching riff-raff since VL4.0).
Logged
Dragged along as leeching riff-raff since VL4.0

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: 5.9 packages request
« Reply #1 on: December 27, 2007, 03:59:55 pm »

No libtorrent?  How did we do that?
Logged

cousinnewt

  • Member
  • *
  • Posts: 9
Re: 5.9 packages request
« Reply #2 on: December 27, 2007, 04:09:46 pm »

Regrettably...we do not know.

In the libtorrent directory created after untarring the source and doing the ./configure...make...make install three-step,  config.log is not helpful.

Cheers. N.

[One edit 0012Z 28 Dec]
« Last Edit: December 27, 2007, 04:16:21 pm by cousinnewt »
Logged
Dragged along as leeching riff-raff since VL4.0

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: 5.9 packages request
« Reply #3 on: December 28, 2007, 02:09:15 am »

Quote
Tried compiling libtorrent/rtorrent from source and when trying to run rtorrent I get complaints about being unable to open libtorrent.so.10. While I didn't notice any huge error messages, I suspect libtorrent failed to behave nicely during compile.
Have you tried configuring both libtorrent and rtorrent with
Code: [Select]
./configure --prefix=/usr?
Logged
Most music on my soundcloud page was arranged in programs running on VL.

cousinnewt

  • Member
  • *
  • Posts: 9
Re: 5.9 packages request
« Reply #4 on: December 28, 2007, 07:35:02 am »

The Headacher wrote:

"Have you tried configuring both libtorrent and rtorrent with ./configure --prefix=/usr?"

Thanks much. I should have known that. rtorrent is up and running.

Cheers. Newt.

[one edit 1535Z 28 Dec]
« Last Edit: December 28, 2007, 07:36:50 am by cousinnewt »
Logged
Dragged along as leeching riff-raff since VL4.0