VectorLinux
August 28, 2014, 09:17:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: KDM re-install causes background probs: VL5.9  (Read 1390 times)
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« on: January 01, 2008, 04:34:36 pm »

VL5.9 Gold. I had to re-install the kdm-small and kdmtheme-Bela packages on VL5.9 due to some problems I had when removing the nVidia driver (don't ask, my problem). Everything is OK but now I get that ugly BSOD blue colour during the kdm boot and when the system leaves kdm and starts booting xfce. What could be the problem there - any way to get it back to the nicer bootsplash pre and post kdm loading?
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #1 on: January 01, 2008, 08:50:12 pm »

IIRC the kdmrc is set to use that blue as a BG you can either set it to black or use the same BG as kdm to get rid of the blue
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!