Please support VectorLinux!

Author Topic: Google-Earth?!  (Read 8564 times)

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Google-Earth?!
« Reply #15 on: January 01, 2008, 01:52:23 am »

Mope, it didn't :) It crashed just like the other one did,.

Has anyone else had the same problem?

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2296
Re: Google-Earth?!
« Reply #16 on: January 01, 2008, 05:13:31 am »
sorry Colonel, it is working here
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Google-Earth?!
« Reply #17 on: January 01, 2008, 11:21:15 am »

Which version of Vector are you using?

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2296
Re: Google-Earth?!
« Reply #18 on: January 01, 2008, 07:08:37 pm »
I am using 5.9
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: Google-Earth?!
« Reply #19 on: January 01, 2008, 11:51:12 pm »
Ah right, I use 5.8. My local Linux supplier in the UK doesn't have 5.9 yet. maybe it's time I gave him a "wake up call." :).

Last night I managed to get Google Earth working on 4.3, oddly enough. Just shows that it pays to keep your old Vector CDs. :).

As far as I'm concerned this one's solved now unless anyone has had problems installing Google Earth on 5.9.
« Last Edit: January 01, 2008, 11:56:04 pm by Colonel Panic »