VectorLinux
July 23, 2014, 09:46:16 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Dual-booting with 2 dedicated HD's in VL  (Read 1607 times)
youngtomedison
Member
*
Posts: 52


« on: December 30, 2007, 07:01:41 pm »

My machine is a Dell Optiplex GX-260 with 1 GB of RAM and currently, on Seagate 80 GB hard drive. I'm running Vector Linux 5.8 SOHO Final   May-15-2007.

I would like to set up a dual-boot machine, VL and Windows 2000 (well, actually I wouldn't like to do it, but certain issues leave me with no other options).

I plan to give Windows its own hard drive. I know to disconnect the drive containing VL when I do this, as the Windows installation CD will nuke any non-Windows HD it finds.

How would I set up dual-booting using LILO, the default loader in my version of VL?
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2276


« Reply #1 on: December 30, 2007, 08:09:54 pm »

This is pretty easy, just boot on vl, then go to VASM > SUPER > FILE SYSTEM > LILO > INSTALL LILO. The script will find your 2k install and will add an entry to lilo.conf for it.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!