VectorLinux
July 31, 2014, 05:30:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Moving House Again  (Read 992 times)
Pita
Vectorian
****
Posts: 1308


« on: December 30, 2007, 07:59:11 pm »

It is less than a year that I moved from slackware to VL-5.8. The way I have set-up my box moving house is always a long process until the last picture is hung so-to-speak. Now since one cannot upgrade to VL-5.9 instead one will have to make a fresh installation I have to repeat the process of moving again.

I have installed VL-5.9-STD on my second HD and during the Beta and RC versions hooked on my VL-5.8 /usr/local and /home partitions of my first HD. The ideas is that I build the new box step by step for my liking without interrupting my home. When eventually finished I would move /root to the first HD. Just as I did moving from slackware to VL

That worked very well until I installed the final Gold version of VL-5.9. I could go back and forth from VL-5.9 to VL-5.8 with my actual /home partition of VL-5.8. Now with the final installation X will not open for my /home squeaking about .ICEauthority and/or .Xauthority.

If then in VL-5.9 I delete me as a user and add again I can enter /home with X, however, I then have a problem in VL-5.8 opening my /home with X.

So my question: why was there no such problem with the Beta and RC versions of VL-5.9 and what would I have to do with the final version that I can use /home of VL-5.8 interchangeable w/o hasle? If no other solution I could possibly safe those files for each version and install them as needed???

Happy New Year

and Thanks to all the Great People on this Forum for all their Help.
Logged
bigpaws
Vectorian
****
Posts: 1844


« Reply #1 on: December 31, 2007, 02:55:12 am »

Quote
Now with the final installation X will not open for my /home squeaking about .ICEauthority and/or .Xauthority.

I do not understand. You mean you can start VL 5.9 everything
works including the GUI until you try to use the /home partition.
Or when you as a user try to log in with your current /home partition
in place you cannnot log in using GUI?

If the later then check your log compare the conflicting files and edit
as needed.

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!