VectorLinux
November 23, 2014, 11:45:27 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: xircom card & tosiba 1550 cds  (Read 1327 times)
wph
Member
*
Posts: 51


« on: December 31, 2007, 09:19:27 pm »

Hi,

I've been trying to get linux operating on a toshiba satellite 1550 cds. I've tried vl 5.9 but it doesn't seem to recognise the hard drives. I installed vl 5.8, which went find except it locks up when inserting a xircom 10/100 16-bit card. After various experiments, I tried installing from an old vl 4.3 disk I found around the place. INstallation went fine. When booting up the system, it detects tha card manager and identifies the card correctly. However when it tries 'modprobe xircom2ps_cs' the system locks up completely (as it did for vl 5.8 and xubuntu 7.1).  I have no idea where to start looking or whether there are some boot switches which might help. Thankyou if you can help me on this.
Logged
wph
Member
*
Posts: 51


« Reply #1 on: January 01, 2008, 12:43:03 am »

success (I hope)

I disabled the onboard modem, com1 & lpt1 - I had to set the bios to explicitly see the 16-bit cardbus. the xircom card is now recognised without locking up the system. xubuntu is installing now, and i'll test vector soon
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!