VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: direct iso on a dos/windows cannot detect VL58.ISO ON C: DRIVE  (Read 1180 times)

dusk123

  • Member
  • *
  • Posts: 9
direct iso on a dos/windows cannot detect VL58.ISO ON C: DRIVE
« on: January 03, 2008, 04:58:34 pm »

I have a c drive on a dos partition. I have VL58.ISO on the c: drive , top level directory. I also have a subdirectory c:\loadlin  with loadlin.exe, initrd.img and sata kernel file. I downloaded the std gold iso from the vector site and I didn't see ide kernel, there were only sata + scsi kernel files in the iso.

I did loadlin sata root=/dev/ram rw initrd=initrd.img.

when I select the start installation on the popup menu on the screen, it cannot see the VL58.ISO on the c: drive. it gives the foll message:-

ERROR, ERRORL .  I could not find the install media in the hardisk or the cdrom as well. please check that you have
-vector linux cd rom in a cd drive
-a hard disk partition with vector linux iso file
- a hard disk partition with /vector/linux directory

 
can someone let me know why vector cannot find the iso although it is on the c: drive.

I am using an amd k2-500 with 6 Gigs hard disk and 388mb ram. I have an IDE drive.

Please advise what was wrong ? I have followed the instructions as per vector linux 5.8 documentation downloaded from the web site.

I would also like to point out, that by curiosity , I did download, DSL and Puppy and they installed fine. I also installed zenwalk, and it installed fine. but I didn't like zenwalk, there are not enough tools.
I don't know linux that much being more experienced with windows.

thanks
Logged