Please support VectorLinux!

Author Topic: HAL  (Read 1148 times)

otto

  • Member
  • *
  • Posts: 7
HAL
« on: January 04, 2008, 08:57:41 am »
I installed VL 5.9 Gold. After the instalation VL configured itself and asked me if i would like to use VL-HOT or HAL.
I chose HAL. When i start Gslapt there is a HAL package for VL 5.9. Should i install this package or isn't it nessecary for HAL to function properly?

Thanks in advance

Otto

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: HAL
« Reply #1 on: January 04, 2008, 10:06:11 am »
If you chose hal then it should have been installed and set to start at boot.  You can confirm this by looking at the processes running on your system (ps -ax); you should see a 'hald' process running?

My guess is that HAL package you see in gslapt is either an upgrade or downgrade package.  If you find that your cd/dvdrom is working fine along with all other hot-pluggable devices that I would recommend you stick with what you have.