Please support VectorLinux!

Author Topic: GRUB in 5.9 STD  (Read 2175 times)

florut

  • Member
  • *
  • Posts: 34
    • Personal Website
GRUB in 5.9 STD
« on: December 21, 2007, 10:46:01 am »
I installed it and grub seems to have been removed from the installer  ??? Only Lilo is available.

Secondly, VLwifi does not recognises my wifi-card anymore (it worked perfectly with RC3)
« Last Edit: December 21, 2007, 10:57:17 am by uelsk8s »
Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: GRUB in 5.9 STD
« Reply #1 on: December 21, 2007, 11:01:16 am »
florut,
we have to move ISO,s before we announce them so that as many mirrors as possible can be updated.
please dont spoil our surprise.

grub has been removed from the installer because the man in charge decided it was not user friendly enough.
if you want to use grub, most likely you have it already installed. if not you just skip the lilo install and after rebooting with thte cd install grub from the command line.

nothing was changed between RC3 and now with VLwifi. try running vwifi from the command line and see if you can connect that way.

Thanks,
Uelsk8s

florut

  • Member
  • *
  • Posts: 34
    • Personal Website
Re: GRUB in 5.9 STD
« Reply #2 on: December 21, 2007, 11:34:04 am »
Quote
we have to move ISO,s before we announce them so that as many mirrors as possible can be updated.
please dont spoil our surprise.
Oups ! Really sorry.  :-[. Please modify my post if you feel it useful.

Quote
grub has been removed from the installer because the man in charge decided it was not user friendly enough.
He finds Lilo more user friendly  :o ??
What did GRUB to him   :-\?? He did not remove it to gain the very little place it takes !!

Quote
nothing was changed between RC3 and now with VLwifi. try running vwifi from the command line and see if you can connect that way.
No way. "Could not use [my card]"

Is it possible anyhow to safely upgrade from RC3 ? What have been changed from it ?
« Last Edit: December 21, 2007, 11:37:09 am by florut »
Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG

florut

  • Member
  • *
  • Posts: 34
    • Personal Website
Re: GRUB in 5.9 STD
« Reply #3 on: December 30, 2007, 08:35:21 am »
Hi,

I finally got and installed VL GOLD DELUXE 5.9 and installed it with LILO.

I set it up basically on mbr with no option. At the "frame buffer console" prompt i choose : bootsplash-high.

Quote
With these settings,  when I start Linux from Lilo, I've got this error message :
Loading Linux
Bios data check successful
You passed an undefined mode number press <return> to see video modes available, <space> to continue or wait 30 secs.
The only way to remove this prompt is to set vga mode to normal in /etc/lilo.conf.

I tried any of the modes that were proposed and always get a textual startup without any logo.

It seems that i'm not the only one to get this problem : http://www.vectorlinux.com/forum2/index.php?topic=4859.0
Any answer to this issue ?
Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG

florut

  • Member
  • *
  • Posts: 34
    • Personal Website
[solved] GRUB in 5.9 STD
« Reply #4 on: January 08, 2008, 03:38:34 am »
OK after running VLbsplash-switch the splash screen shows OK now.
Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG