VectorLinux
April 17, 2014, 07:34:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Skype-1.4.0.118  (Read 1501 times)
Pita
Vectorian
****
Posts: 1285


« on: January 06, 2008, 11:06:49 pm »

I tried to install skype-1.4.0.118 with gslapt. It came back with failed dependencies. I then installed it with installpkg, did ldconfig and when I tried to launch it I got:
ldd /usr/bin/skype|grep found
        libQtDBus.so.4 => not found
        libQtGui.so.4 => not found
        libQtNetwork.so.4 => not found
        libQtCore.so.4 => not found
Next removepkg.

I then installed the skype package skype_static-1.4.0.118. It seems to work well for making calls, better than 1.3.0.53 version. However, when I tried to do a chat it almost instantly ate all the cpu and stayed there freezing the keyboard, necessitating a dirty reboot.

I tried it again this time ready before KB locking. The same, used all the cpu. I quickly could do a Ctrl-Alt-F1 to get to the console and kill skype. By habit I always login in F2.

Question is this a bug in this skype version or should this version not be run in VL5.8? Have others had the same experience?

Regards
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3939



« Reply #1 on: January 07, 2008, 05:46:00 am »

I got it working on my 5.8 SOHO box. Had to install Qt4 from the repo, and cxxlibs-6.0.8-i486-4 from slackware.it
http://www.vectorlinux.com/forum2/index.php?topic=4948.msg34436#msg34436

Never tried chat, will test it as soon as someone comes on-line.

Edit: Chat and file transfers work. CPU usage low single digits.
« Last Edit: January 07, 2008, 08:21:45 am by nightflier » Logged
Pita
Vectorian
****
Posts: 1285


« Reply #2 on: January 07, 2008, 07:57:00 pm »

Thanks!

Got it working after in /etc/ld.so.conf I had to add /usr/lib/qt4/lib.

Will see now what chat will do if somebody is online.

Regards
Logged
Pita
Vectorian
****
Posts: 1285


« Reply #3 on: January 11, 2008, 11:42:24 pm »

Finally was able to try chat with disastrous result. Immediate KB lock before I could get out of X.

I have a pentium4 Celeron 2 Gig processor and use kernel 2.6.22.14. in VL-5.8-STD.

Could this behaviour of the new Skype lay in the kernel?
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #4 on: January 12, 2008, 03:18:49 am »

I have no problems with skype 2.0 beta (the static package from their website) in VL 5.9, at least in chat or calls.
(video support is there, but that makes my CPU go way up)
You might want to try that version.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!