VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: install from direct iso on a dos/windows cannot detect VL58.ISO ON C: DRIVE  (Read 1604 times)

dusk123

  • Member
  • *
  • Posts: 9

I had posted the foll on the vectorbie forum but looks to me like no one there could even help there so I am posting on this forum, hoping that there are more experienced users here.

so here is the problem :-

I have a c drive on a dos partition. I have VL58.ISO on the c: drive , top level directory. I also have a subdirectory c:\loadlin  with loadlin.exe, initrd.img and sata kernel file. I downloaded the std vl 58 gold iso from the vector site and I didn't see ide kernel, there were only sata + scsi kernel files in the iso.

I did loadlin sata root=/dev/ram rw initrd=initrd.img.

when I select the "start installation" on the popup menu on the screen, it cannot see the VL58.ISO on the c: drive. it gives the foll message:-

ERROR, ERRORL .  I could not find the install media in the hardisk or the cdrom as well. please check that you have
-vector linux cd rom in a cd drive
-a hard disk partition with vector linux iso file
- a hard disk partition with /vector/linux directory

 
can someone let me know why vector cannot find the iso although it is on the c: drive.

I am using an amd k2-500 with 6 Gigs hard disk and around 388mb ram. I have an IDE drive.

Please advise what was wrong ? I have followed the instructions as per vector linux 5.8 documentation downloaded from the web site.

I would also like to point out, that by curiosity , I did download, DSL and Puppy and they installed fine. I also installed zenwalk, and it installed fine. but I didn't like zenwalk, there are not enough tools.
I don't know linux that much,  being more experienced with windows.

thanks in advance for your help.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504

you may have to rename the iso to lower case.
how did you install DSL, puppy, and zenwalk?
Logged

dusk123

  • Member
  • *
  • Posts: 9

hi uelsk8s,

thanks for your suggestion. in dos mode, it won't allow me to do lower case. I am using a windows 95 boot disk to dos.

besides the document below, says that you have to use upper case for VL58.ISO. Pls check the doc link below.
http://vectorlinux.osuosl.org/docs/vl58/manuals/vl5_installation_guide_en.html


for dsl, it was easy I just followed their instructions and it worked. basically extract the folders from the iso and place on the c: drive and boot from their floppy boot disk image. It worked first time.

for puppy same thing, I just followed exactly their instructions, same kind of steps like for Damn small linux. and it worked.

for zenwalk , same thing, you extract their folders from the iso and just load them as in their wiki documents. just followed their documents that's all I did.


so I don't understand why the vector linux documentation doesn't work. I would think that this would have been tested before they write it in their official documentation.


Logged