VectorLinux
August 22, 2014, 05:26:49 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] No real-time power management ?  (Read 2476 times)
florut
Member
*
Posts: 34



WWW
« on: December 30, 2007, 08:54:03 am »

Hello,

I just got VL DELUXE (but I had same problem on 5.9 RC2-3) : When switching to battery mode, brightness is getting darker but my CPU frequency do not change. I set-up to load acpi on startup in VL hardware config.

I tried in Klaptop config to "setup helper configuration" and I get a prompt saying :
Quote
Klaptot Daemon : The usr/bin/klaptop_acpi_helper application does not seem to have the same size or checksum as when it was compiled we DO NOT recommand you proceed with making it setuid-root without further investigation.
I choose : Run nevertheless and everthing seems fine except that my CPU frequency is not managed.
Note that if i start my computer unplugged, the CPU frequency is set to 50%.

I tried to install kpowersave and everything works fine except CPU frequency mangement ("no cpu frequency management possible")

Note also that at Vector Linux start i got this prompt :
Quote
loading APM : failed

Any help will be much appreciated !
« Last Edit: January 08, 2008, 03:23:43 am by florut » Logged

Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG
florut
Member
*
Posts: 34



WWW
« Reply #1 on: January 08, 2008, 03:23:01 am »

Sorry for stupid newbie question : no need of kde power management tools, vcpufreq does everyting just fine !!
Logged

Proudly running VL 5.9 DLX GOLD 2.6.22.14 + KDE 3.8
...on my ASUS laptop with Pentium-M @1.8Ghz + ATI Mobility X700 + Intel Wireless 2200BG
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!