VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Pidgin 2.3.1 in Vector 5.9 gold & Lotus Sametime  (Read 1865 times)

timlg98

  • Member
  • *
  • Posts: 1
Pidgin 2.3.1 in Vector 5.9 gold & Lotus Sametime
« on: January 09, 2008, 03:14:12 am »

I just installed 5.9 gold on an old laptop and so far it's been a great experience. Great work on the distro. However, I have one issue that I'd like to clear. The version of Pidgin that is installed is version 2.3.1. My company uses Lotus Sametime for secure messaging. I'm successfully using older versions of Pidgin on two different Linux distributions with my Sametime server. This version of Pidgin(2.3.1) does not have the Sametime protocol as an option. Checking the Pidgin site seems to indicate that v2.3.1 should have the Sametime protocol. Is this a Vector thing or should I remove the version 2.3.1 and install an older version of Pidgin?
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Pidgin 2.3.1 in Vector 5.9 gold & Lotus Sametime
« Reply #1 on: January 10, 2008, 10:53:11 am »

The Sametime support would have to have been compiled in when pidgin was built.
maybe someone can rebuild pidgin with support for it?
Logged