VectorLinux
September 02, 2014, 03:38:30 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Intel Pro Wireless 2200 Wifi Question  (Read 1595 times)
scojo
Member
*
Posts: 3



« on: January 07, 2008, 07:21:53 pm »

I occasionally have trouble connecting to my wifi network at home.

Here are some details:
5.9 Standard GOLD built on Dec-16-07
Intel Pro Wireless 2200 wireless networking card

From /etc/modprobe.conf

Code:
alias eth0 8139too
alias eth1 ipw2200

From /etc/ifplugd/ifplugd.conf
Code:
INTERFACES="eth0 eth1"
ARGS="-fwI -u1 -d5 -pql"

As root I try to connect from the command line using this:
Code:
iwconfig eth1 essid foo key s:xxxxxx
and occasionally I get this:
Code:
Error for wireless request "Set ESSID"
(8B1A):  SET failed on device eth1; invalid argument
This doesn't happen all the time, but when it does, I typically reboot a couple of times and I'm able to connect using the iwconfig command above.

Anybody have any idea why this happens?

Thanks,
scojo
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!