VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problems with ndiswrapper and /lib/modules/2.4.29/  (Read 1230 times)

Denisito

  • Member
  • *
  • Posts: 4
Problems with ndiswrapper and /lib/modules/2.4.29/
« on: January 09, 2008, 12:28:25 pm »

Hi, hope you will help me on this
I installed VL 5.1 Std. on a Presario 1245.
I use a 3 Com3crusb10075 usb stick to conect to internet with a SMC wifi router.
I used ndiswrapper to install the driver, so, I did:
ndiswrapper -i /home/denis/zd1211u.inf and all went ok
ndiswrapper -l and driver present hardware present
I did ndiswrapper -m to create wlan0 alias

But when i did "modprobe ndiswrapper" it gave the follow error mesagge

error: /etc/modules.conf is more recent than /lib/modules/2.4.29/modules.....
So, I think its kernel problems????? I don't know, I'm new on Vector LInux and dont know how to solve this.
And the problem is that the presario have not internet conection, so, if i have to download something I will have to use another pc to do it.

Can you help me.
Sorry for my bad english spelling

Thank you
Logged
VL 5.1 STD. Compaq Presario 1245 160 MB RAM 3.3 GB. HD.
In Tenerife, Canary Islands,  where sun always shine

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Problems with ndiswrapper and /lib/modules/2.4.29/
« Reply #1 on: January 09, 2008, 02:07:29 pm »

after the modprobe you should try "iwconfig" just to see if your wireless is up.
from what i have read you can safely ignore that error.
Logged