VectorLinux
April 16, 2014, 08:17:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: xfce-mcs-manager failure  (Read 1382 times)
dawnsboy
Vectorite
***
Posts: 135



« on: January 13, 2008, 08:35:09 am »

When I initially installed the new VL 5.9 Gold OS I was impressed but disappointed because I could not make sound work.  I have since found a way to resolve that issue (I copied the "sound" file from VL 5.8 to the appropriate directory in VL 5.9).  I do however have an issue with XORG.  I am able to start the xserver and launch any of the included window managers (my favorite for this old box being JWM with xfdesktop).  However there are issues with xfce-mcs-manager.  This is the message received:

** (xfdesktop:3816): CRITICAL**: settings_register_callback: assertion 'cb && user_data && mcs_client failed

This is followed by:

xfce-mcs-manager: Fatal IO error 11 (Resource temporarily unavailable) on xserver: 0.0.

Thunar loads with the appropriate icon theme anyway so there must be some function of xfce-mcs-manager available.

One other thing to note is that in VL 5.8 Standard Gold loading xfce-mcs-manager would cause applications to display the Vista-Inspirate icon theme in their toolbars.  IE abiword, medit, etc.

This does not happen on my setup with VL 5.9 Standard Gold.  What does the abover error message mean?  Can it be corrected?
Logged

Custom Mini-Itx - VL6.0 Light
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!