April 17, 2015, 07:02:37 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: Gparted Very Slow Opening  (Read 1413 times)
Posts: 1321

« on: January 17, 2008, 08:10:37 pm »

I tried to install to a HD VL-5.9-Live-CD. Gparted opened and seemed for ever to scan for devices so I aborted it.

When I checked now in VL-5.8 and tried to launch gparted it took fully 6 minutes before it opened all the time scanning for devices.

The following message was displayed:

libparted : 1.8.2
Unable to open /dev/fd0 read-write (Read-only file system).  /dev/fd0 has been opened read-only.
Unable to open /dev/fd0 - unrecognised disk label.
Unable to open /dev/md/0 - unrecognised disk label.

Is this long opening time normal or has it to do with this messages?
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!