VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Install problem  (Read 1359 times)

s0l1dsnak3123

  • Member
  • *
  • Posts: 7
Install problem
« on: January 21, 2008, 10:01:38 am »

My aunt gave me an old PIII office computer (dell optiplex GX115) and I want to install a nice fast linux and use it as a muck about machine, (and i wanted to learn how to package, compile kernel, etc.) so I downloaded and verified a copy of v5.8 std gold and burnt it. booted it up - no problem so far - formatted, made two partitions (its a 10G hdd) 9900MB (for main) and 100MB swap. When I tried to install - i Get the following error message
Quote
cannot extract required/veclinux.tlz
Maybe the file is corrupt, or the partition is full.

There is more to that message, but I cannot remember it  :-\
That is as far as I get. Currently the only thing I have been able to install is Damn small linux - with some weird artifacts on the taskbar and window borders.
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Install problem
« Reply #1 on: January 21, 2008, 07:04:25 pm »

That error usually means one of two things:

1) the ISO you burned is invalid - did you check the ISO file after downloading it with md5sum?
2) your partitions that you are trying to load the system to are either too small or invalid. (use a Live Linux CD to double check the vaildity and size of the partitions...
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

allthatfall

  • Member
  • *
  • Posts: 1
Re: Install problem
« Reply #2 on: January 22, 2008, 01:26:22 am »

I have been experiencing exactly the same problem with a Dell Optiplex GX115, 256mb, 10GB HD. Originally I had installed Xubuntu 7.04 on the machine no problem. From experience I always check my install CDs with MD5SUM. I have tried different partition sizes and always end up with the same message. I think this is something peculiar to Vector, although I am loathe to test the theory on one of my other machines happily running Ubuntu.
Logged

s0l1dsnak3123

  • Member
  • *
  • Posts: 7
Re: Install problem
« Reply #3 on: January 23, 2008, 01:58:45 pm »

I am writing this from my PII in vector linux :D XFCE4 was unusable, so I had to install fluxbox (although it is even painfully slow in flux :S). I managed to get it to install by using the ext2 file system. It's all good here - all I need now is a healthy ram upgrade :S
Logged

Sivatheja

  • Vectorite
  • ***
  • Posts: 156
    • Banthigaadu
Re: Install problem
« Reply #4 on: January 27, 2008, 12:07:36 am »

I'm new to linux. I got the same error some days ago, it was problem with the download or the CD being used. I've downloaded 5.8 gold again burnt it and installed it. The problem may be with your CD Drive also. Just check.
Logged
Full Linux Machine - Vector Linux 5.9 STD Gold, Intel - 1.79 GHz, 1Gb RAM, 60GB HDD