VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Gparted Very Slow Opening  (Read 1494 times)

Pita

  • Vectorian
  • ****
  • Posts: 1346
Gparted Very Slow Opening
« on: January 17, 2008, 08:10:37 pm »

I tried to install to a HD VL-5.9-Live-CD. Gparted opened and seemed for ever to scan for devices so I aborted it.

When I checked now in VL-5.8 and tried to launch gparted it took fully 6 minutes before it opened all the time scanning for devices.

The following message was displayed:

======================
libparted : 1.8.2
======================
Unable to open /dev/fd0 read-write (Read-only file system).  /dev/fd0 has been opened read-only.
Unable to open /dev/fd0 - unrecognised disk label.
Unable to open /dev/md/0 - unrecognised disk label.

Is this long opening time normal or has it to do with this messages?
Logged