VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 080120 - Gambas2 2.0.0 - VL5.8 and VL5.9  (Read 1314 times)

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
080120 - Gambas2 2.0.0 - VL5.8 and VL5.9
« on: January 20, 2008, 04:48:06 am »

The first stable release of Gambas2 can be downloaded from the VL 5.8 and VL 5.9 testing repositories.


VL 5.8 Master Source: http://vectorlinux.osuosl.org/veclinux-5.8/source/testing/x-dev/gambas2/
VL 5.9 Master Source: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/x-dev/gambas2/

Code: [Select]
gambas2-runtime: Gambas 2 Runtime
gambas2-runtime:
gambas2-runtime: This package provides the runtime environment for
gambas2-runtime: Gambas 2, so that you can execute Gambas 2 apps
gambas2-runtime: without needing to have the IDE installed.
gambas2-runtime:
gambas2-runtime: Website: http://gambas.sourceforge.net
gambas2-runtime: License: GNU General Public License, version 2

Code: [Select]
gambas2: Gambas 2 - BASIC IDE for Linux
gambas2:
gambas2: Gambas  is a free development environment based on a
gambas2: Basic interpreter with object extensions, a bit like
gambas2: Visual Basic (but it is NOT a clone !).
gambas2:
gambas2: Website: http://gambas.sourceforge.net/
gambas2: License: GNU General Public License, version 2


Post comments here (including hate-messages for not following the Gambas2 component packaging guidelines).
Logged

JohnB316

  • Administrator
  • Vectorian
  • *****
  • Posts: 1346
  • Registered Linux User #386728
Re: 080120 - Gambas2 2.0.0 - VL5.8 and VL5.9
« Reply #1 on: January 20, 2008, 09:03:28 am »

I got a 404 error message when trying to access the URL's in the first post. Maybe the source is not quite uploaded yet?  ???

John
« Last Edit: January 20, 2008, 09:05:39 am by JohnB316 »
Logged
VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: 080120 - Gambas2 2.0.0 - VL5.8 and VL5.9
« Reply #2 on: January 20, 2008, 09:54:30 am »

I got a 404 error message when trying to access the URL's in the first post. Maybe the source is not quite uploaded yet?  ???

John

Thats weird, they open fine here (although very slowly...).
I've triggered the repo again just to make sure, but the sources are all there ;)
Logged