VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: MEDIA folder madness - Strange, spontaneous problem occurred today  (Read 1381 times)

youngtomedison

  • Member
  • *
  • Posts: 52

I'm using Vectorlinux-5.8-SOHO-FINAL release on a Dell Optiplex 260 with 1 GB of RAM.  My machine has a SONY "superdrive" (reads DVDs, burns CDs) as well as a regular PIONEER DVD burner.

Thus far, my machine has burned CDs and DVDs normally with the Pioneer. I seldom use the superdrive for burning CDs. Rather, I use it to read media.

My MEDIA folder window used to show only 3 icons for CD/DVD drives. Obviously Vector is confused, further evidenced by the fact that while I can mount CD-ROMs with no problem, I cannot mount a DVD-ROM in either drive.

Well, today I booted my machine. As I went to mount a floppy disc (remember those?), I was greeted with the following sight:



I did nothing to my machine. I did not change its configuration files. As I said, I only have two optical drives. I have only one hard drive, partitioned into swap, programs and storage, as is per the default Vector installation method.

I can still read and mount CD-ROMs in the SONY. Haven't yet tried to burn a CD or DVD. K3B starts up and tells me there are no configuration problems in my system.

I'm also wrestling with a printer problem (the printer is winning). I've written about that here.  I believe these two issues might be connected.

Has my system become corrupt to the point where I must re-install VECTOR from scratch? Or is this something I can fix with the appropriate command line? Where would the appropriate error log be located?


« Last Edit: January 20, 2008, 12:46:22 pm by youngtomedison »
Logged

youngtomedison

  • Member
  • *
  • Posts: 52
Re: MEDIA folder madness - Strange, spontaneous problem occurred today
« Reply #1 on: January 20, 2008, 11:17:45 pm »

I burned two CDs using K3B. It worked just fine, without incident.

As I've said, where did those extra icons come from and what do they represent and most important;y, how di I fix whatever's wrong?

Logged

youngtomedison

  • Member
  • *
  • Posts: 52
Re: MEDIA folder madness - Strange, spontaneous problem occurred today
« Reply #2 on: January 23, 2008, 05:49:59 pm »

Has no one here ever experienced this kind of malfunction before?
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: MEDIA folder madness - Strange, spontaneous problem occurred today
« Reply #3 on: January 23, 2008, 05:57:41 pm »

they are probably extra lines in your /etc/fstab file.
open it as root and comment out the lines to the devices you dont want to see
like /dev/dvdwriter and such
Logged