Please support VectorLinux!

Author Topic: Hey all!  (Read 1475 times)

ed933

  • Member
  • *
  • Posts: 4
Hey all!
« on: January 28, 2008, 07:32:45 pm »
Hey everyone! Just started using Vector Linux on an old P4 1.3GHz (or 1.4GHz...something round there), 128MB RAM, GeForce2 MX... But sluggish on Xfce, but otherwise, I'm lovin it!

kidd

  • Packager
  • Vectorian
  • ****
  • Posts: 682
Re: Hey all!
« Reply #1 on: January 28, 2008, 07:59:57 pm »
Welcome aboard ed933.

Theese are quite good specs for VL but if you could get 128 more RAM, you'd notice a big difference.

If xfce runs a bit slow on your box, you can try fluxbox or jwm (already installed in your box), or try other small wm.  Take a look at slapt-get (or it's graphic frontend gslapt), or vpackager (its cruxports4slack part) and you will find some.

Hope to see you around (and in IRC too :)

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Hey all!
« Reply #2 on: January 29, 2008, 04:55:30 am »
Welcome ed933

Kidd is right.  You might consider adding a bit more ram.  Until recently, my box was only a 1GZ Athlon from the year 2000 or something.  I could run Xfce and friends very happily.  But I did have much more ram.  Nice that ram is so much cheaper these days.

Enjoy your stay here, hope it's your last Linux stop. :)

overthere

  • Vectorian
  • ****
  • Posts: 1314
Re: Hey all!
« Reply #3 on: January 30, 2008, 04:41:26 pm »
I agree with more ram..I run fluxbox with wmdrawer on a p3 700 but have 512 for ram..600mhz with 512 did not play dvd smooth, 650 got 50% with xine smooth..xfce works also but I like fluxbox...happy vectoring
cheers
Everything Is Relative